S3: Sind über 7000 tote Pixel normal????

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

S3: Sind über 7000 tote Pixel normal????

Beitragvon JustusJonas » 15.05.2009, 10:32

Hallo,
Ich habe laut dem BadPixel-Skript über 7000 tote Pixel auf meiner Powershot S3. Ist das normal? Ich denke doch eher nicht oder?
Hab die Kamera gebraucht gekauft und bin ehrlich gesagt sehr enttäuscht, weil sie selbst bei ISO 80 rauscht. Kann es sein dass mein Sensor beschädigt ist?

Hoffe jemand hier kann mir helfen.
Canon Powershot S3 IS
JustusJonas
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 1
Registriert: 09.03.2009, 09:56

Beitragvon Akira2007 » 15.05.2009, 11:46

Das sind 0,117% Fehlpixel bei deiner S3, das ist ganz normal.
Ich hab mit meiner A720IS über 12000 Fehlpixel bei 8 Megapixel.


Und was verstehst du unter Rauschen? Zeig doch mal ein Beispielbild.
Canon Powershot A720 IS
CHDK build 1.1.0 DE, revision 307
Sandisk SDHC Extreme III 8GB
Eneloop
Benutzeravatar
Akira2007
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 126
Registriert: 26.03.2009, 16:02

Beitragvon msl » 15.05.2009, 11:47

Hallo und herzlich willkommen hier im Forum.

Zu den Badpixel gibt es hier schon eine Diskussion. Du solltest Dir aber mal überlegen, wieviel Promille 7000 gemessen an der Gesamtanzahl der Pixel Deiner Kamera sind. Die Anzahl ist im normalen Rahmen.

Zur Einschätzung des Rausch-Verhaltens solltest Du schon ein Beispiel posten. Es stellt sich dann noch die Frage, unter welchen Bedingnungen Du fotografiert hast? Hast Du evt. die Rausch-Reduktion im CHDK-Untermenü "RAW-Einstellungen" deaktiviert?

Gruß msl

Edit: Akira war schneller
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4520
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste