sx200is und Probleme mit Videos (seit rev.313)

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

sx200is und Probleme mit Videos (seit rev.313)

Beitragvon Sensei_Fritz » 27.04.2010, 20:33

eigentlich freute ich mich, daß die zoomfunktion beim video nun perfekt funktionieren soll. aber leider...... es leuchtet plötzlich ein gelbes symbol mit einem rufzeichen auf und nach kurzer zeit bricht die aufnahme von selbst ab. :-( übermütig vor freude habe ich die alte aufgespielte revision (ich glaube 307 oder 311) von meiner festplatte gelöscht und kann nun nicht einmal diese (welche besser funktionierte) wieder auf meine speicherkarte spielen. :-(((((( ich finde auch keine ältere version mehr als download. wer weiß rat?????? ich habe nun revision 315 auf meiner speicherkarte und die funktioniert (zumindest beim video) schlechter als meine alte version die ich nicht mehr habe!! :-( ich hoffe auf die nächste revision. bis dahin bräuchte ich aber wenigstens eine funktionierende bis dahin. hat wer einen link?

danke!!!
Zuletzt geändert von Sensei_Fritz am 06.05.2010, 21:57, insgesamt 2-mal geändert.
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien

Beitragvon Hamster.78 » 27.04.2010, 20:44

Hi Sensei_Fritz,

willkommen hier im Forum.
Ich schicke dir gleich mal die v307 - dauert aber noch ein paar Minuten.

PS: Hier im Board gibt es auch die Groß-Kleinschreibung und Satzzeichen steigern die Lesbarkeit.
edit: PN ist raus :)

gruß Hamster Bild
Zuletzt geändert von Hamster.78 am 27.04.2010, 21:24, insgesamt 1-mal geändert.
◄ SX100 v100c ◄ Samsung NX10

CHDK DEThe Canon Camera Hackers Manual schon gelesen?
Benutzeravatar
Hamster.78
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 318
Registriert: 24.01.2009, 11:21
Wohnort: Sachsen / Chemnitz

Beitragvon Sensei_Fritz » 27.04.2010, 20:59

Grüß dich Hamster!

Also Satzzeichen habe ich schon (hoffentlich richtig) verwendet, meine Kleinschreibung ist (zugegeben) reine Bequemlichkeit, da ich sowieso kein "Schnelltipper" bin. Da du aber so nett bist mir die v307 zu schicken gebe ich mir diesmal gerne Mühe. *gg* Auf alle Fälle DANKE!!!!! Wenigstens habe ich daraus gelernt, erst die alte Version zu löschen wenn sich die Neue bewährt hat.

Gruß aus Wien,

Fritz
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien

Beitragvon Sensei_Fritz » 06.05.2010, 22:01

Hmmm... Frage... habe nur ich Probleme mit der Videofunktion? Mittlerweile ist v319 da, aber da tut sich nichts. Immer noch (seit v313 glaube ich) erscheint ein gelber Kreis mit einem Rufzeichen in der Mitte und das Video wird abgebrochen. :-( Ich steige immer wieder auf v307 zurück. Das Zoomen funktioniert da zwar nur mit dem bekannten Trick, aber es funktioniert wenigstens und die Videos werden nicht abgebrochen. Ich will keinesfalls stressen, aber es würde mich interessieren ob das Problem überhaupt bekannt und in Arbeit ist, oder ob es eben nur bei mir auftritt. Kann/soll man das wo melden?

By the way: der User Hamster.78 hat mir dankenswerterweise eine ältere Version geschickt, aber rein aus Interesse: wo kriegt man prinzipiell ältere Versionen her? Hier kann man immer die aktuellste Version laden, aber wenn man eine ältere sucht...?!?!

Ciao,

Fritz
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien

Beitragvon msl » 06.05.2010, 22:43

Hallo,

offensichtlich scheint das Problem nur bei dir vorzuliegen. Die Änderung wurde vor Einführung geprüft.

Hast du die SD-Karte mal neu formatiert und neu eingerichtet?
Hast du zum Vergleich mal die internationale Version getestet?
Benutzt du die Standard-Video-Einstellungen?

Ich weiß nicht genau, was beschriebene Meldung aussagen soll. Das sollte aber im Handbuch der Kamera stehen. Vermutlich reicht die Schreibgeschwindigkeit nicht aus. Möglicherweise hilft da eine andere (schnellere) Karte. Aber vielleicht reicht schon ein Formatieren der benutzten Karte.

Zu älteren Versionen:

Alle älteren Versionen sind als Quellcode verfügbar und können mit dem Programm CHDK-Shell unter Windows compiliert werden. Für Linux gibt es alternative ähnliche Möglichkeiten. Im Downloadbereich steht immer die aktuelle Version fertig compiliert zur Verfügung. Diese wird automatisch erstellt, sobald etwas am Quellcode geändert wird. Es empfiehlt sich also, immer eine ältere funktionstüchtige Version lokal zu archivieren, wenn man nicht selbst compilieren will.

Aber wie du siehst, reicht auch eine höfliche Anfrage.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4514
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon uhu56 » 07.05.2010, 01:03

Hallo Sensei_Fritz,

also, ich habs mal bei mir getestet. Erst mit der rev.315, dann mit der 319, kann die Aussage von msl nur bestätigen.

Funktioniert alles ohne Probleme, sowohl das Zoomen als auch das Fokussieren. Habe es auf einer 2 GB Speicherkarte in Standadauflösung (640x480) und auch in HD (1280x720) probiert, alles o.k.

Scheint also kein allgemeines Problem zu sein. Ich kann Dir zwar damit bei Deinem Problem nicht weiterhelfen, aber vielleicht hilft Dir diese zusätzliche Antwort.

Gruß uhu56
PowerShot SX200 IS (Firmware 100c) CHDK-DE- 319
uhu56
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 10
Registriert: 18.11.2009, 10:35

Beitragvon Sensei_Fritz » 07.05.2010, 16:17

Hallo miteinander!

Also meine Karte sollte schnell genug sein (Kingston Class 6), vorher hat ja alles prima (in HD) mit ein und der selben Karte funktioniert. Ich habe nun den Rat befolgt und die Karte formatiert bevor ich CHDK neu aufgespielt habe --> alles bestens!!! ;o) Vielleicht war die Karte schon "versaut" vom ewigen updaten. Bin nun rundum glücklich. Danke für eure Tips!!


@ msl:

war meine Anfrage etwa unhöflich? War nicht meine Absicht. Prinzipiell gebe ich dir ja Recht, nur das originale "Handbuch" der sx200is ist reine Verhöhnung des Gegners. *gg* Ernsthaft, da steht NICHTS drinnen! :-( nur wie man sie einschaltet, Akku auflädt, etc., aber das schaffe ich gerade noch ohne dem "Buch". Ich habe aber im Internet ein "ECHTES" Handbuch im pdf-Format gefunden, welches 169 Seiten hat!!! Leider hat es stolze 13mb, vermutlich zu groß um es hier zu verschicken. Aber wer es haben will dem maile ich es gerne. Freut mich wenn ich auch mal helfen kann. Aber ich schweife ab....

...ich habe Google gequält, aber nichts zu dem Fehlersymbol gefunden. Leider kann ich es nicht einmal mehr mit dem Handy fotografieren und hier hochladen, da ja jetzt alles funktioniert und das Symbol nicht mehr auftaucht. Aber es war ein gelb gefüllter Kreis mit einem Rufzeichen in der Mitte.

Ciao,

Fritz
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien

Beitragvon msl » 07.05.2010, 18:18

Hallo,

Sensei_Fritz hat geschrieben:war meine Anfrage etwa unhöflich?
Nein, ich weiß auch nicht, warum du das fragst.

Es ist nur so, dass Kamera-spezifische Eigenschaften und Fehlermeldungen nicht allgemein bekannt sind. Da muss sich schon jeder selbst mit der Dokumentation der eigenen Kamera auseinandersetzen. Im Zeitalter von Computer und Internet gibt es leider und von dir zurecht kritisiert nur noch und wenn überhaupt beigelegte Kurzanleitungen.

Dafür bietet Canon aber für alle Kameras ausführliche Anleitungen auf ihren Seiten an. Der Link dazu ist u.a. in unserer Linksammlung zu finden.

Jedenfalls können wir feststellen, dass bei Abbruch der Videoaufnahme und der Anzeige eines Ausrufezeichens (in welcher Farbe auch immer) signalisiert wird, dass die Schreibleistung der Karte unzureichend ist. Das kann an einer generell zu langsamen Karte, aber auch an einer fragmentierten oder in der Struktur beschädigten Karte liegen. Hier hilft dann Formatieren.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4514
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon Sensei_Fritz » 08.05.2010, 15:31

msl hat geschrieben:Aber wie du siehst, reicht auch eine höfliche Anfrage.


Deshalb habe ich nachgefragt ob ich unhöflich war. War mir nicht zu 100% sicher ob es leicht sarkastisch gemeint war. *gg* Dann paßt ja eh alles.

Du hast scheinbar recht, nach der Formatierung lief wieder alles wie am Schnürchen. Ich lerne ja gerne dazu. ;o) Gut, nach dem Link mit ausführlichen Anleitungen habe ich nicht Ausschau gehalten, da ich selber schon eine habe... aber vielleicht ist die ja besser.... ich werde mal nachsehen und vergleichen, vielleicht sind sie ja auch ident. Wollte nur meine anbieten falls damit jemandem geholfen wird.

Ciao
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien

Beitragvon fe50 » 10.05.2010, 10:09

Stichwort "Handbuch":
Bisher - und meines Wissens nach auch bei den allerneuesten Kameras - liegt der Kamera neben Kabeln, Garantiekarte etc. immer auch das "Erweiterte Benutzerhandbuch" im PDF-Format auf der Doku-CD bei...
Früher gabe es ja meist zwei Teile, das "Handbuch Erste Schritte" und eben das o.g. "Erweiterte Benutzerhandbuch" - manchmal auch beides zusammengefasst in einem "Benutzerhandbuch" mit den Grundlagen am Anfang und dem ausführlichen Teil als Kapitel "Weitere Funktionen".

Das ist doch bei der SX200 auch so, oder ?
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a

Beitragvon JürgenK » 11.05.2010, 08:39

Hallo! Bin neu hier im Forum und mit CHDK sowie den sich neu eröffneneden Möglichkeiten der SX200is sehr zufrieden.
Allerdings kann ich die Angaben von Sensei Fritz nur bestätigen. Auch bei mir erscheint das gelbe Ausrufezeichen und nach kürzester Zeit wird die Aufnahme abgebrochen.
Habe die neueste deutsche Version eingespielt und die Datenpartition der SDHC (Panasonic) Karte (Klasse4) mit FAT 32 formatiert. Videomodus steht auf Quality und Videoqualität auf 75.
Bin auch etwas ratlos und gespannt, ob es hier einen Hinweis zur Abstellung des Problemes Gibt.
JürgenK
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 04.05.2010, 13:46

Beitragvon JürgenK » 11.05.2010, 10:28

@Sensei Fritz
Lad mal die neueste Version herunter und geh über Menue in die Video-Einstellungen.
Dort hatte ich den Fehler gemacht, einen hohen Wert einzutragen. Lt. Handbuch Seite 21 ist aber für Canon ein
Wert zwischen 70 und 75 vorgesehen.
Habe den Video-Modus auf Quality gestellt und bei Video-Qualität eine 72 eingetragen.
Der anschließende Test ergab keine Probleme. Aufzeichnung lief 5 min durch. Hab dann beendet.
Das gelb unterlegte Ausrufezeichen kam ab und zu aber auch hier Seite 21...

Auszug: "Kann die bei hoher Bitrate anfallende Datenmenge nicht ausreichend schnell
verarbeitet werden, z.B., weil die Schreibgeschwindigkeit der Speicherkarte
zu niedrig oder die Kameraelektronik überfordert ist, wird im Canon OSD ein
" ! " als Warnhinweis angezeigt. Kann die Datenmenge nicht mehr verarbeitet
werden (d.h. die kamerainternen Pufferspeicher sind voll), wird die Videoaufzeichnung
kontrolliert abgebrochen."
JürgenK
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 04.05.2010, 13:46

Beitragvon Sensei_Fritz » 11.05.2010, 20:11

fe50 hat geschrieben:Stichwort "Handbuch":
...immer auch das "Erweiterte Benutzerhandbuch" im PDF-Format auf der Doku-CD....... Das ist doch bei der SX200 auch so, oder ?


Zu meiner Schande muß ich gestehen, daß ich mir die CD noch NIE angesehen habe. Ich habe aber meine Gründe. Ich brauche keine Treiber oder sonstige Canon-Software, da ich die sx200is nie über ein USB-kabel anschließe und die Bilder über einen Kartenleser auf den Computer spiele und Panoramafotos mit Panoramastudio 2 von www.tshsoft.com erstelle (sollte jetzt keine Werbung sein!). Jedenfalls war somit die CD für mich überflüssig. Ich habe nicht damit gerechnet daß ein zweites BESSERES Handbuch in digitaler Form auf der CD schlummern könnte. Naiv, ich dachte beim Handbuch nur ans Handbuch! :badgrin:

@ JürgenK: Danke für den Tip. Du hast Recht, bei meiner zweiten (langsameren) Karte ist genau DAS der Fall. Zuvor war das aber bei der schnelen, und das war komisch, weil sie vorher gut funktionierte. Da hatte wiederum msl recht mit seinem Tip die versaute karte mal neu zu formatieren.

Fazit: jetzt rennt alles perfekt!!!!! *frrrrrrrrrrrrreuuuuuuuuuuuuuuu*[/i]
PowerShot sx200is (natürlich mit CHDK *gg*)
Sensei_Fritz
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 61
Registriert: 09.12.2009, 19:00
Wohnort: Wien


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste