SX120IS - CHDK will einfach nicht, trotz korrekter vers.req

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

SX120IS - CHDK will einfach nicht, trotz korrekter vers.req

Beitragvon kruppka » 26.02.2012, 19:47

Hallo zusammen,

ich habe jetzt schon längere Zeit versucht auf meiner SX120IS CHDK zu installieren, aber es hat nach mehreren Anläufen nicht geklappt. Auf einer anderen Powershot habe ich es hinbekommen (nur gehört die nicht mir).

Die Firmware ist GM1.00B, von eurer Seite habe ich die entpackte zip-Datei korrekt ins root-Verzeichnis der SD-Karte gepackt, vorher die SD-Karte unter Linux wie beschrieben bootbar gemacht und mit aktiviertem Schreibschutz in die Kamera gesteckt. Anschließend per "Wiedergabe-Taste" gestartet: nix, auch wenn ich die face-Taste drücke passiert nichts...

Hmmm, was mache ich bloß falsch?

Wäre sehr froh, wenn ihr mir helfen könntet! Danke vorab!

Gruß

Der Kruppka
kruppka
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 26.02.2012, 19:28
Kamera(s): SX120IS

Re: SX120IS - CHDK will einfach nicht, trotz korrekter vers.

Beitragvon msl » 26.02.2012, 21:35

Hallo und willkommen,

wenn du alles richtig kopiert hast, ist dein SD-Karte nicht bootfähig. Vielleicht hast du etwas übersehen.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4513
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Re: SX120IS - CHDK will einfach nicht, trotz korrekter vers.

Beitragvon kruppka » 26.02.2012, 21:43

Was mir auffällt:

in der vers.req steht neben dem bereits genannten: zoomlens error

Was hat das zu bedeuten? Und: hat das was mit meinem nicht bootenden CHDK zu tun?
kruppka
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 26.02.2012, 19:28
Kamera(s): SX120IS

Re: SX120IS - CHDK will einfach nicht, trotz korrekter vers.

Beitragvon msl » 26.02.2012, 22:18

Das hat nichts mit dem Booten zu tun und steht auch nicht in der Datei vers.req. Diese Datei sagt dem Kamera-Betriebssystem, dass es die entsprechenden Informationen anzeigen soll. Im Eintrag Lens Error werden evt. Objektiv-Fehlermeldungen angezeigt, die Kamera für Servicezwecke speichert.

Ich denke, dass deine SD-Karte nicht richtig vorbereitet ist. Wenn du mit Linux arbeitest, nimm einen Hex-Editor und setze den notwendigen BOOTDISK-Eintrag. Hier wird beschrieben, wie man es mit Programm HxD (gibt es auch für Linux) macht.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4513
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Re: SX120IS - CHDK will einfach nicht, trotz korrekter vers.

Beitragvon jürgen » 27.02.2012, 13:00

upps falscher beitrag
Zuletzt geändert von jürgen am 28.02.2012, 23:28, insgesamt 1-mal geändert.
jürgen
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 48
Registriert: 18.08.2011, 11:04
Kamera(s): powershot sx120is

Re: SX120IS - CHDK will einfach nicht, trotz korrekter vers.

Beitragvon kruppka » 27.02.2012, 16:25

Danke auch von mir - habe die SD-Karte mit einem Linuxbefehl bootbar gemacht, damit ging es definitv nicht.
Mithilfe von Cardtricks unter Windows habe ich es hinbekommen. Vielen Dank nochmal!

Gruß

Kruppka
kruppka
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 26.02.2012, 19:28
Kamera(s): SX120IS


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron