Canon Powershot SX 200 IS Objektivfehler

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

Canon Powershot SX 200 IS Objektivfehler

Beitragvon Hanspeter25 » 24.04.2012, 23:12

Guten Abend.
Ich weiss das ein ähnliches Problem schonmal behandelt wurde, doch leider konnte ich daraus nicht schlauer werden.
Meine Kamera ist 3 Jahre alt. Nie runtergefallen und auch sonst nie Probleme gehabt. Auch nicht so intensiv genutzt.
Nun ist das Kamera Objektiv ausgefahren und fährt nicht mehr ein. Kamera geht nach paar Sekunden direkt wieder aus.
Fehlermeldung lautet: Objektivfehler-Kamerastart
Ich bekommen das Objektiv nicht mehr rein. Weiss nicht was ich machen kann?
Hanspeter25
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 24.04.2012, 23:07
Kamera(s): Canon Powershot SX 200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon naddel » 24.04.2012, 23:47

Hallo Hanspeter

willkommen im Forum. Die Objektivfehler sind bei Canons anscheinend häufig. Bemüh mal Google da gibts für manche Modelle ausführliche Reparaturanweisungen. In den meisten Fällen wird das Objektiv durch Staub (Sand) blockiert. Manchmal sind es Schrauben oder abgebrochene Teile,
beim Schütteln zu hören. Auch die Lichtschranken lösen sich manchmal und sicher gibt es auch noch weitere Ursachen. Im Ersten Fall hilft bisweilen
ein durchblasen durch die verklemmten Objektivfürungen, auch mit Hilfe einer Pressluftdose wovon aber bei losen Teilen im Objektiv abgeraten werden muss. Dann hilft nur der Canonservice oder selbst zerlegen.

Gruß naddel
S2 1.00f mit aktueller DE Version
Benutzeravatar
naddel
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 156
Registriert: 26.01.2009, 20:42
Kamera(s): G3 s2 ixusii

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Hanspeter25 » 24.04.2012, 23:58

Danke. Werde mal morgen das mit der Luft testen.
Hanspeter25
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 24.04.2012, 23:07
Kamera(s): Canon Powershot SX 200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Hanspeter25 » 25.04.2012, 10:30

Leider kein Erfolg mit der Luft.
Hanspeter25
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 24.04.2012, 23:07
Kamera(s): Canon Powershot SX 200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Hanspeter25 » 01.05.2012, 16:47

Habe die Kamera auseinander gebaut. Jedoch finde ich keine Anleitung zum aufschrauben des Objektives. Kann mir jemand weiterhelfen?
Hanspeter25
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 24.04.2012, 23:07
Kamera(s): Canon Powershot SX 200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Knarf » 01.05.2012, 18:46

Hab mal schnell geGoogelt.
Habe das gefunden:
http://www.youtube.com/watch?v=-fVqDuaIb90
Knarf
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 468
Bilder: 2
Registriert: 28.12.2011, 18:42
Kamera(s): SX130IS 101c
CHDK-DE-Modulversion

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Hanspeter25 » 01.05.2012, 20:01

Danke. Aber ich habe nach dieser Anleitung meine Cam zerlegt, doch da wird nicht das Objektiv auseinander gebaut, das Objetkiv wird getauscht.
Da lohnt sich mehr die Cam gebraucht zu kaufen, als ein neues Objektiv.
Aber danke für die Mühe
Hanspeter25
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 24.04.2012, 23:07
Kamera(s): Canon Powershot SX 200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon frankii » 18.02.2013, 23:34

Ich schätze mal, dass Canon eine Kaputt-geh-automatik eingebaut hat. Nach 3 - 5 Jahren kommt automtisch die Fehlermeldung, damit man sich mal wieder ein neues Modell zulegt. Von daher dürfte es kein guter tip sein, sich diese Kamera gebraucht zu kaufen, vor allem, wenn man nicht genau weiß, wie alt sie schon ist.
frankii
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 1
Registriert: 18.02.2013, 23:28
Kamera(s): Canon PowerShot SX200 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon feiertagtransporte » 22.01.2014, 15:02

meine ixus 200 war jetzt 4 Jahre alt und meldete diesen Objektivfehler Kamerarestart
habe sie zum Canon service eingeschickt und sollte € 109,- für die reparatur zahlen :(
das war mir natürlich viel zu teuer, also hab ich sie zurückgenommen (€ 8,33 an UPS bezahlt) :roll:
nochmal angemacht, dabei 2mal auf den Schreibtisch gehauen und schon fuhr das Objektiv wieder aus
und alles funktioniert :D
bin sehr enttäuscht von Canon [-X
feiertagtransporte
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 1
Registriert: 22.01.2014, 14:46
Kamera(s): ixus 200 is

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Skippy » 19.02.2014, 17:16

Halt nicht gleich wegwerfen.
Das ist der Ultraschallmotor bzw das gehäuse in dem er sitzt.
Es gibt da den Streichholztrick relativ simpel habe dazu auch schon
einmal einen Thread hier dazu verfasst weil ich das selbe Prob mit
meiner S3is hatte!"
Der Clou ist Fuchs zu sein und nicht nur wie einer zu riechen!
Skippy
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 86
Registriert: 11.03.2009, 11:43
Wohnort: Gifhorn
Kamera(s): Canon Powershot SX10 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Werner_O » 19.02.2014, 21:20

Hallo Skippy,

was meinst Du mit Streichholztrick?
Eine Suche dazu hier im Forum war leider nicht erfolgreich.

Meine SX20 macht nämlich leider inzwischen beim Zoomen regelmäßig den genannten "Objektivfehler/Kamerarestart", obwohl ich grundsätzlich sehr wohl voll rein oder rauszoomen kann.

Bin für jede Info dazu von Dir dankbar.

Liebe Grüße
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1005
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Skippy » 20.02.2014, 08:56

Moin Werner,

ich muss die Seite nochmal raus suchen habe mir das Tutorial derzeit ausgedruckt!
Es bedarf etwas fingerspitzengefühl da das Gehäuse geöffnet werden muss um an den
Ultraschallmotor zu kommen.
Dann wird einfach quasi untern den Motor ein Zahnstocher soweit eingesteckt bis er
sich schon verkantet hat das "stabilisiert" den Motor wieder und der Fehler sollte weg
sein hat zumindest bei meiner S3is derzeit super funktionukelt!
Oder Du baust einen neuen Motor ein habe ich bei einer s5is letztens gemacht wenn
man die Kiste eh grad auseinander hat auch nicht weiter kompliziert.

Gruß
Der Clou ist Fuchs zu sein und nicht nur wie einer zu riechen!
Skippy
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 86
Registriert: 11.03.2009, 11:43
Wohnort: Gifhorn
Kamera(s): Canon Powershot SX10 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Werner_O » 20.02.2014, 22:19

Hallo Skippy,

es wäre schön, wenn Du diese Anleitung wiederfinden könntest.

Ansonsten habe ich heute (rein zufällig) eine bei ebay für nur 23,50 EUR ersteigerte funktionstüchtige S3 IS erhalten ;-)
Bei der könnte ich bzgl. Gehäuseöffnung ja schon mal üben, um an den USM-Motor heranzukommen. Bei der SX20 werde ich mir ja drei mal überlegen, ob ich so ein Experiment wagen sollte.

Oder Du baust einen neuen Motor ein habe ich bei einer s5is letztens gemacht wenn
man die Kiste eh grad auseinander hat auch nicht weiter kompliziert.

Dazu bräuchte ich ggfs. nähere Infos insbesondere zu möglichen Bezugsquellen.
Wo kann man passende USM-Motoren überhaupt kaufen und worauf ist beim Einbau zu achten?

Ich bin also nach wie vor an näheren Infos dazu von Dir interessiert.
Ob ich mir eine Eigenreparatur dann anschließend auch zutraue steht aber noch auf einem anderen Blatt.
Ich kenne aber auch versierte Leute, die das dann möglicherweise für mich (natürlich gegen Entgelt) übernehmen könnten.

Liebe Grüße
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1005
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Skippy » 20.02.2014, 22:40

Nabend Werner,

bin schon eifrig am suchen aber ich finde diese Seite einfach nicht mehr,
habe aber auch leider den Link nicht in meinen Thread gepostet.

Naja evtl passt ja auch der USM Motor aus der S3is in die SX20?

Das Zerlegen ist gar nicht schwer man nehme einfach einen kleinen
passenden Kreuzschlitz einen Magneten und male sich die Kamera
auf ein grosses Blatt Papier um die Schrauben an die richtige Stelle
zu legen.

Ich werde weiter suchen und hoffe ich finde die Seite ich weiss leider
nur noch das es ein PDF war ca 16 seiten zum thema lens error s3is.

Um noch mal auf deinen schnapper aus der Bucht zu kommen das ist
echt mal ein schnapper und ich hatte extrem viel spass mit der und
die macht brutal gute Fotos obwohl die so alt ist.

Gruß
Der Clou ist Fuchs zu sein und nicht nur wie einer zu riechen!
Skippy
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 86
Registriert: 11.03.2009, 11:43
Wohnort: Gifhorn
Kamera(s): Canon Powershot SX10 IS

Re: Canon Powershot SX 200 IS Objektivfehler

Beitragvon Werner_O » 03.03.2014, 17:02

Hallo zusammen,

nach mehreren "Rüttelprozeduren" mit der Kamera auf der Waschmaschine beim Waschen (mit teilweise voll ausgefahrenem Zoom) und etlichen zusätzlichen Schleudergängen mit 1.400 UPM zeichnet sich folgendes Bild ab:

1. Grundsätzlich kommt der genannte Objektivfehler nun deutlich seltener.
2. Zudem kommt diese Fehlermeldung nur beim Zoomen, nicht aber bei Fokusjustierungen (etwa via AF) für einen korrekten Fokus.

Das deutet darauf hin, daß es bei mir anscheinend gar nicht um den USM-Motor ("Ultra Schall Motor") für den Fokus geht sondern eher um den bei der SX20 verwendeten "Voice Coil Motor" (VCM) für die Einstellung des Zooms.

Das hier zunächst mal als Info für interessierte Leser.
Sobald ich neuere Erkenntnisse dazu habe werde ich die hier posten.

Liebe Grüße
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1005
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Nächste

Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste

cron