SX240 stürzt bei langer Belichtungszeit ab

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

SX240 stürzt bei langer Belichtungszeit ab

Beitragvon parafux » 22.07.2013, 22:00

Hallo,
an was kann es liegen, dass meine Kamera bei hohen Belichtungszeiten (>100 sec) überhaupt nicht mehr reagiert? Es hilft dann nur noch den Akku zu entnehmen und erneut einzulegen. Das Bild wurde jedoch korrekt gespeichert mit der langen Belichtungszeit.
Grüße
Andreas
parafux
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 20
Registriert: 21.07.2013, 12:42
Kamera(s): Canon SX240 HS

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon h3px » 22.07.2013, 22:52

Mal so ins Blaue gesprochen... Wird bei langen Belichtungszeiten nicht intern nachbearbeitet? Ggf. ebenfalls bis zu 100 Sekunden? Stichwort Darkframe?
Die Cam müsste also nach max. 200 Sekunden wiederkommen...
Ansonsten Handbuch Seite 17...Rauschreduktion OFF :D

Wenn es tatsächlich ein Problem an der Stelle gibt, sollte meine SX260 ja bei > 100 auch abstürzen. Check ich morgen mal...

Gruß h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 365
Bilder: 10
Registriert: 15.01.2009, 21:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon Werner_O » 22.07.2013, 23:49

Hallo Andreas,

bei allem Respekt:
Du solltest dieses Forum nicht durch zuviele, aber dabei sehr ähnliche, Anfragen bombardieren und dabei jedesmal einen neuen Thread aufmachen.
Das ist für alle, die hier helfen wollen, sehr kontraproduktiv und macht keinen Bock darauf, Dir auch weiterhin zu helfen!

Denke bitte mal darüber nach.

In einem anderen Thread von Dir hast Du übrigens heute eine sehr umfangreiche Antwort von mir bekommen, welche mit diesem Problem zusammenhängt. Anscheinend fehlt Dir die nötige Geduld für so ein Forum - eine Antwort sollte aus Deiner Sicht anscheinend bereits möglichst max. stündlich erfolgen...

Defakto sind wir aber nur Amateure und kein professioneller Kundensupport. Du solltest froh sein, überhaupt bisher z.T. sehr aufwändige Antworten von uns erhalten zu haben.
Das solltest Du im Kopf behalten und zukünftig möglichst etwas vorsichtiger vorgehen, um Dir nicht selber durch eigenes falsches Forums-Verhalten weitere Unterstützung durch andere hier (u.a. von mir) zu vermasseln. Bei mir hast Du dieses Limit jedenfalls inzwischen fast erreicht...

Gehe bitte mal tief in Dich und denke darüber nach,
lg
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1014
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon parafux » 23.07.2013, 11:27

Vielen Dank Werner_O für Deine Antwort.

ich habe auch Deine Antwort auf meinen anderen Thread gelesen, leider lieferte diese auch nicht die passende Antwort auf meine Frage, deswegen hatte ich hier einen neuen Thread eröffnet.

Auch Deine letzte Antwort hilft mir für mein Problem nicht weiter. Ich würde Dich auch bitten für die Zukunft Anmerkungen zum Umgang mit dem Forum mir persönlich zu schreiben und nicht öffentlich, was ja auch nicht für das eigentliche Thema relevant ist.

Fakt ist, dass ich bei ca. 100 sec Belichtungszeit auch nach ca. 5 Minuten immer noch keine Rückmeldung von der Kamera habe.

Ich werde mal den Tip mit der Rauschreduktion versuchen. Danke an h3px!!
@Werner_O: dies hätte ich aus Deiner sehr ausführlichen Antwort aus meinem anderen thread nicht als Problem für die Nicht-Reaktion meiner Kamera abgeleitet, sorry.

Grüße

Andreas
parafux
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 20
Registriert: 21.07.2013, 12:42
Kamera(s): Canon SX240 HS

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon h3px » 23.07.2013, 15:49

btw.
meine SX260 macht in dern Einstellung: LongExp --> 00:02:10 die 130 Sekunden ohne Problem. Auch mit anschließendem Nachberechnen....
Gleiches gilt für 00:10:10 :) Wobei ich sagen möchte, meine SX260 ist nicht für Fotos mit 10 Minuten Belichtungsdauer gebaut. Das Foto der dunklen Schublade ist voll von bunten Pixeln. :(

Allerdings schaltet sich die Kamera dank aktivierten Stromsparmodus natürlich irgendwann ab, das Foto ist aber gespeichert...Und die Camera läßt sich problemlos wieder starten.

Sieht also nicht nach einem Baureihenproblem aus. Vielleicht hat ja noch jemand eine SX240 zur Hand...

Gruß h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 365
Bilder: 10
Registriert: 15.01.2009, 21:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon Werner_O » 23.07.2013, 19:36

Hallo Andreas,

für Langzeitbelichtungen empfiehlt es sich, den Stromsparmodus der Kamera via CHDK komplett zu deaktivieren.
Die dazu nötige Funktion lautet "Stromsparmodus aus" und findet sich im Menü "CHDK-Einstellungen" - dort "Always" einstellen.
Nähere Infos dazu findest Du im aktuellen CHDK-Handbuch auf Seite 65.

Wenn h3xp mit seiner SX260 über 10 min. belichten kann (vom "Sinn" solcher Aufnahmen mal ganz zu schweigen) sollte das auch mit der nahezu baugleichen SX240 gehen.

Liebe Grüße
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1014
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Re: SX240 stürzt bei langer Belichtungszeit ab

Beitragvon parafux » 24.07.2013, 08:47

Wunderbar, ich danke Euch allen für die hilfreichen Tipps. Ich werde alles mal ausprobieren und wenn die Kamera dann immer noch nicht nach 10 Minuten reagiert (100 sec Belichtungszeit) dann werde ich mich wohl doch an Amazon wenden und die Kamera evtl tauschen in eine SX260.
Beste Grüße
Andreas
parafux
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 20
Registriert: 21.07.2013, 12:42
Kamera(s): Canon SX240 HS


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste