SX20IS Menüprobleme

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

SX20IS Menüprobleme

Beitragvon Omanni » 27.01.2018, 10:45

Hallo, ich habe eine Canon SX20IS Powershot und habe seit meinem Segeltörn in der Karibik plötzlich das Problem, dass ich in das Menü nicht mehr reinkomme (Taste Menü ohne Funktion) oben am Drehwahlschalter die eizelnen Programmen nicht mehr an der richtigen Stelle sind (Automatik ist Stellung C aktiv).
Zoom funktioniert auch nicht mehr, Objektiv fährt beim Einschalten rein und raus. Bilder macht die Kamera auch noch. Display und Blitztaste auch ohne Funktion.
Was kann ich tun zumal die Werkseinstellungen nur über Menü gemacht werden kann.
Omanni
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 27.01.2018, 10:32
Kamera(s): Canon SX20IS

Re: SX20IS Menüprobleme

Beitragvon Werner_O » 27.01.2018, 11:31

Hallo Omanni,

zunächst einmal herzlich willkommen hier im Forum!

Du könntest versuchen die SX20 wieder in den Werkszustand zurückzusetzen. Dazu die vier Batterien herausnehmen sowie zusätzlich für ca. 1 Minute auch die CR1220 Speicherbatterie (siehe angehängtes Bild). Nach dem Wiedereinschalten sollte die SX20 alle eigenen gemachten Einstellungen vergessen haben.

Einen echten Defekt der CAM kann man so aber natürlich nicht beheben.

Viel Glück wünscht Dir
Werner_O
Dateianhänge
SX20_Batterie.gif
SX20 Batterie
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1019
Registriert: 22.10.2010, 13:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a

Re: SX20IS Menüprobleme

Beitragvon Omanni » 27.01.2018, 11:58

Hallo vielen Dank.
Die Werkseinstellungen sind wieder da, leider aber nicht die Funktionen der Tasten und der Fehler des Drehwahlschalter.

Dann muss ich mal schauen wer mir die Kamera reparieren kann.
Vielleicht gibt es ja einen Service von Canon.
Omanni
Omanni
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 27.01.2018, 10:32
Kamera(s): Canon SX20IS

Re: SX20IS Menüprobleme

Beitragvon c_joerg » 27.01.2018, 13:34

Omanni hat geschrieben:Dann muss ich mal schauen wer mir die Kamera reparieren kann.

Ich würde mal schätzen das die Kosten einer Reparatur deutlich höher sind als ein andere gebrauchte...
c_joerg
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 336
Registriert: 14.08.2014, 06:50
Wohnort: Bremen
Kamera(s): S110 103a
IXUS30 100k
2 * S45
2 * G1X 101a, 100e
SX230 101a
SX50hs 100c
EOS M3 101a

Re: SX20IS Menüprobleme

Beitragvon Omanni » 27.01.2018, 19:43

Mir hat halt der große Zoom und die 12Mp gefallen, aber ich kann ja mal nach was anderem schauen.

Danke für den Hinweis.

Omanni
Omanni
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 27.01.2018, 10:32
Kamera(s): Canon SX20IS


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron