S3 IS Batterie Probleme

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

S3 IS Batterie Probleme

Beitragvon anderlé » 25.08.2008, 11:30

Habe seit ca. 4 Monaten das Programm installiert,
leider habe ich in immer kürzer werden Intervallen
die Batterie Anzeige zu sehen bekommen.
Nun zeigt die Kamera nach kurzer Zeit, selbst
bei neuen Accus und Batterien die Ladekontrolleuchte an
und schaltet sich sofort ab um danach wieder dasselbe
aufs neue zu tun.
Hat jemand das gleiche an seiner Kamera
beobachtet oder liegt ein Kamera Problem vor.
Kamera ist im Dezember 2006 gekauft und in 1. Hand.
Zuletzt geändert von anderlé am 25.08.2008, 21:13, insgesamt 1-mal geändert.
anderlé
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 18.05.2008, 17:04

Beitragvon PhyrePhoX » 25.08.2008, 11:48

also ich hab ne 2. Hand S3IS und mache extrem viel mit der kamera und chdk (entwickler halt :D). kann dein beschriebenes problem nicht nachvollziehen.
Tritt es denn auch auf wenn du CHDK nicht lädst?
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 21:31

Re: S3 IS Batterie Probleme

Beitragvon anderlé » 25.08.2008, 14:33

Jetzt hatte ich 2 verschiedene Accu Typen verwendet
und auch relativ neue Batterien benutzt um alles
zu testen.
War sehr sicher, daß eigentlich jetzt keine
Probleme mehr auftauchen dürften.
Da hatte ich mich dann wohl doch getäuscht.

Was ich nicht bedacht hatte, dass die Accus
doch tatsächlich schneller Ihren Geist aufgeben
als sie es eigentlich tun sollten. Gerade mal 1,5 Jahre
alt und sehr selten geladen und wenn geladen, dann auch
voll wieder entladen.

Nun habe ich ganz neue "Batterien" gekauft und
um alles zu testen, nun läuft alles wieder prima
aber erstmal ohne "Programm" Inklusive formatierte
Karte. Jetzt will ich das auch erst mal testen
um sicher zu gehen.........., sorry erstmal.
vielleicht taucht das Problem ja noch mal auf innerhalb der nächsten Test´s. ](*,)
Zuletzt geändert von anderlé am 26.08.2008, 09:51, insgesamt 2-mal geändert.
anderlé
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 18.05.2008, 17:04

Re: S3 IS Batterie Probleme

Beitragvon anderlé » 25.08.2008, 14:47

....sorry erstmal,
vielleicht taucht das Problem ja noch mal innerhalb der nächsten Test´s auf.
:idea:
anderlé
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 18.05.2008, 17:04

Beitragvon anderlé » 27.08.2008, 10:37

Fehler gefunden:
Ladegerät war defekt......
:(
anderlé
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 18.05.2008, 17:04


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste