IXUS 95 Display aus

Wireless, 30, 40, 50, 55, 60, 65, 70, 75, 80, 85IS, 90IS, 95IS

IXUS 95 Display aus

Beitragvon bredmich » 21.07.2011, 22:15

Hallo Zusammen,

ich habe seit heute ein Problem mit meiner IXUS 95 in Kombination mit dem CHDK.

Letztes Wochenende hat noch alles super funktioniert und heute geht garnichts mehr.
Wenn ich die Kamera starte lande ich ganz normal im Anzeigemodus.
Dann starte ich die Kamera und nach ca 5sek schaltet das Display ab.
Es lässt sich auch nicht wieder einschalten. Die Kamera ist aber noch an.
Ich kann fokussieren und auch auf den Film Modus schalten.
Dort wird mir auch etwas angezeigt.
Im Auto und Programm Modus bleibt das Display schwarz.
Die Menüs werden gezeigt aber wie gesagt nur für 5 sek.


Hoffe ihr habt keine Lösung für mein Problem.

Danke und Gruß
Michael
bredmich
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 21.07.2011, 22:10
Kamera(s): Canon Digital IXUS 95

Re: IXUS 95 Display aus

Beitragvon gehtnix » 21.07.2011, 22:57

bredmich hat geschrieben:Hoffe ihr habt keine Lösung für mein Problem.
Nu mal langsam!

Geht denn alles normal ohne CHDK?
Wenn ja, Karte formatieren und neu aufsetzen.

Was hast du denn bisher mir CHDK gemacht, welche Skripte?

gruß gehtnix
Bild
Benutzeravatar
gehtnix
CHDK-Legende
CHDK-Legende
 
Beiträge: 2406
Bilder: 8
Registriert: 17.04.2008, 13:42
Wohnort: München
Kamera(s): A610 100e+f + IXUS50 101b

Re: IXUS 95 Display aus

Beitragvon bredmich » 22.07.2011, 06:29

Oh kleiner Tippfehler :)

Ohne CHDK bleibt das Display bei Auto und Programm auch schwarz.
Bei Video hab ich wie gewohnt einen Live View!

Eigentlich habe ich bisher nur mit "7uplight.bas" gearbeitet, um Timelapse zu erstellen.


Gruß
Michael
bredmich
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 21.07.2011, 22:10
Kamera(s): Canon Digital IXUS 95

Re: IXUS 95 Display aus

Beitragvon msl » 22.07.2011, 11:26

Da das Problem auch ohne CHDK auftaucht, solltest du zuerst die Kameraeinstellungen checken.

Was passiert bei Benutzung der DISP.-Taste?
Schon mal auf Werkseinstellung zurückgesetzt und/oder Akku entfernt?

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4538
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Re: IXUS 95 Display aus

Beitragvon bredmich » 22.07.2011, 17:40

Problem ist nun weg aber ich hab keine Ahnung warum.
Habe ne andere Speicherkarte eingesteckt (ohne CHDK) und trotzdem gingen Programm und Auto nicht.

Auch die Dsp Taste hat nichts gebracht.

Habe dann grade mit der anderen Karte eine Video Timelapse über 23min gemacht.
Danach ging alles wieder wie gewohnt ...


Trotzdem Vielen Dank für die Hilfe!

Gruß
Michael
bredmich
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 21.07.2011, 22:10
Kamera(s): Canon Digital IXUS 95


Zurück zu 10er-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron