Ixus 870 und Speicherplatzbalken

1xx, 2xx, 3xx, 5xx, 7xx, 8xx, 9xx, 1xxx

Ixus 870 und Speicherplatzbalken

Beitragvon spielmops » 17.08.2009, 20:16

Habe seit vorgestern diese kamera und freue mich über die gute Arbeit der Programmierergemeinde. Danke!

Eins funktioniert bei mir nicht: der Balken für die Speicherplatzverbrauch auf der Karte ist da, zeigt aber nichts an. Der Platz in MByte wird korrekt angezeigt. Habe ich was übersehen?

Spielmops
Ixus 400 und 870
spielmops
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 17.08.2009, 08:46

Beitragvon Knips » 18.08.2009, 18:41

Wennste den weißen langen schmalen meinst, der per Default unten links über die Hälfte des Bildschirm geht: Weiß bedeutet freier Speicherplatz, dieses Weiß leert sich denn bis auf die Konturen, je nachdem wie viele Bilder drauf sind. Möchlicherweise musst du erst einige zig MB an Fotos oder Videos aufzeichnen, damit sich was tut. Das SD-Karten-Icon funktioniert genauso.
Gruß
Knips

Powershot A610 100f+ 1GB Kingston SD-Card / 4GB Transcend + CHDK 1.1.0-451 DE
Bildbearbeitung: Photshop CS3 + CS5 | Lightroom 3.0 | GIMP 2.6 | Paint Shop Pro 6
Benutzeravatar
Knips
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 162
Bilder: 0
Registriert: 29.11.2008, 17:28
Wohnort: Altes Land (Region)
Kamera(s): A610 100f - CHDK 1-1-0-r636-DE

Beitragvon spielmops » 21.08.2009, 07:53

Eben den meine ich und da ist kein weißer Streifen drin. Klar weiß ich, dass ohne Bild keiner erscheinen wird und ein- zwei Bilder keinen sichtbaren erzeugen, aber ich hatte schon den halben Chip voll. Ich habe ja geschrieben, dass die numerische Anzeige funktioniert.

Kann es sein, dass das mit den 2 Partitionen zusammenhängt (eine für /boot, die zweite für /data)?

Spielmops
Ixus 400 und 870
spielmops
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 17.08.2009, 08:46

Beitragvon h3px » 21.08.2009, 09:09

Hi Spielmops,
ich würde auch sagen, bei der 870er stimmt was mit der Speicherplatzanzeige nicht...Der Balken veändert sich auch bei meiner 870 nicht.
Ich habe gerade mal meine 590 und die 870 parallel ein Video aufzeichnen lassen und während sich bei der 590 der Balken langsam leert, bleibt bei der 870 alles gefüllt.
Die MB Anzeige läuft aber auch bei mir einwandfrei.
Wenn ich im Menü die Anzeige auf Prozent umstelle, bekomme ich 9035%. 90,35 könnte natürlich sein.
Stelle ich auf >>Zeige Speicherplatzsymbol<<, sehe ich ein leeres Symbol und die Kamera hängt sich beim Umschalten auf den Play-Modus reproduzierbar auf. Der CHDK-Modus geht auch nicht mehr. Da hilft nur noch Akku raus, denn Abschalten geht auch nicht mehr :?

Fühlt sich nicht nach CHDK-Soll-Zustand an :D aber ist ja auch nach wie vor Beta...

Gruß h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 365
Bilder: 10
Registriert: 15.01.2009, 20:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

Beitragvon spielmops » 23.08.2009, 08:38

Habe versucht, das nachzumachen, aber bei mir bleibt die Kamera nicht hängen. Wenn Du genauer schreibst, was Du zusätzlich eingeschaltet hattest, kann ich das nochmal machen. Übrigends bleibt die Prozentanzeige bei mir auf Null, nur die MB-Anzeige funktioniert und das richtig.

Hartmut
Ixus 400 und 870
spielmops
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 17.08.2009, 08:46

Beitragvon fe50 » 23.08.2009, 11:37

@h3px

Warum trägt das den keiner von euch da ein, wo es hingehört ?

--> CHDK Bugtracker
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a

Beitragvon h3px » 23.08.2009, 17:02

Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 365
Bilder: 10
Registriert: 15.01.2009, 20:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

Beitragvon fe50 » 24.08.2009, 00:03

h3px hat geschrieben:Bild
http://chdk.kernreaktor.org/mantis/view.php?id=303
Ich hoffe es passt so...

Jo, mal schauen, was sich tut - nun ist's jedenfalls dokumentiert & kann nicht verloren gehen, wie Phox immer so schön sagt... 8)
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a


Zurück zu 100er/1000er-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast