Ixus 120 Belichtungsreihe u Custom Timer u weitere Probleme

1xx, 2xx, 3xx, 5xx, 7xx, 8xx, 9xx, 1xxx

Ixus 120 Belichtungsreihe u Custom Timer u weitere Probleme

Beitragvon Simon1978 » 13.04.2011, 11:42

Hallo liebe Forumsmitglieder,
Ich benutze die CHDK-Version "ixus120_sd940-103c-1.1.0-full_BETA_rev_626" und habe ein Problem mit der Benutzung von Belichtungsreihen und dem Custom-Timer.
Bei mir funktionieren die Belichtungsreihen nur im Modus der Reihenaufnahme (also Auslöser so lange gedrückt halten wie nötig). Dann steht auch in der OSD-Statusanzeige "Bracket +-". Sobald ich allerdings den Custom-Timer benutze, egal ob im Einzelbild oder Reihenaufnahmemodus, verschwindet die OSD-Anzeige und die Belichtungsreihe funktioniert nicht mehr. Um HDR-Bilder zu machen ist es aber denkbar unpraktisch, den Auslöser gedrückt zu halten, da es so auch mit Stativ leicht zu Verwacklungen kommen kann...
Gibt es irgendeinen Trick um dieses Problem zu beheben?

Weitere Problemchen:
- Ein weiteres Problem ist, dass die Kamera immer beim Eischalten in den "Play-Modus" anstatt in den Aufnahmemodus springt und ich dann immer erst die Display-Taste und dann den Auslöser drücken umuss um von dort in den Aufnahmemodus zu gelangen. Manchmal funktioniert das auch erst nach dem zweiten oder dritten Anschaltversuch..
- Im Aufnahmemodus verschwindet das CHDK-Hauptmenü immer wieder und wirft mich aus den Einstellungsbereichen (auch wenn ich den Cursor ständig bewege) - was manchmal sehr nervig sein kann.
- Beim Versuch die Datei "badpixel.bin" zu erstellen (im Raw-Menü) stürzt die Kamera jedes Mal ab (obwohl im Aufnahmemodus)
- Manchmal verschwinden die "Original-Display Anzeigen" und dann sind nur noch die OSD-Infos da. Aber nur manchmal...
- Gibt es eine Funktion, dass Blende und Verschlusszeit ständig "mitlaufen" und nicht erst beim halb-durchdrücken des auslösers sichtbar werden?

Vielen Dank schonmal im voraus für jede Hilfe!
Beste Grüße
J-S Schmid
Simon1978
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 4
Registriert: 12.04.2011, 22:00
Kamera(s): Ixus 120is

Re: Ixus 120 Belichtungsreihe u Custom Timer u weitere Probl

Beitragvon msl » 13.04.2011, 12:43

Hallo und willkommen.

Simon1978 hat geschrieben:Bei mir funktionieren die Belichtungsreihen nur im Modus der Reihenaufnahme (also Auslöser so lange gedrückt halten wie nötig). Dann steht auch in der OSD-Statusanzeige "Bracket +-". Sobald ich allerdings den Custom-Timer benutze, egal ob im Einzelbild oder Reihenaufnahmemodus, verschwindet die OSD-Anzeige und die Belichtungsreihe funktioniert nicht mehr.
Teste bitte mal die im Anhang befindliche Version. Vielleicht ist das Problem schnell behoben. Ohne die Kamera zu besitzen ist es aber ein Schuss ins Blaue. edit: Datei entfernt Änderung im autobuild eingefügt.

Die anderen "Probleme" sind eigentlich keine Probleme. Lies bitte im CHDK-Handbuch nach, z.B. Einschalttaste ein bis zwei Sekunden drücken, dann startet die Kamera im Aufnahmemodus. Verringere die Original-OSD-Anzeigen oder benutzte das CHDK-Menü im Wiedergabe-Modus. Canon-Anzeige und CHDK-Anzeige verstehen sich nicht miteinander. Dadurch wird das CHDK-Menü ungewollt öfters überschrieben. Ein Umstand, der gegenwärtig nicht zu ändern ist.

Ok, badpixel.bin scheint noch ein echtes Problem zu sein. da müssen wir sehen.

Eine "mitlaufende" Anzeige der fototechnischen Werte gibt es nicht. im Übrigen hat deine Ixus keine reale Blende. Es wird lediglich ein Filter ein- und ausgeklappt.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4512
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Re: Ixus 120 Belichtungsreihe u Custom Timer u weitere Probl

Beitragvon Simon1978 » 13.04.2011, 15:28

Vielen Dank für die Infos!
Die neue Version hab ich gerade getestet,und es hat funktioniert! Der Custom-Timer funktioniert sowohl im Reihen-als auch im Einzelbildmodus!
Die Badpixels haben auch funktioniert, es kamen zwar keine Meldungen wie im Handbuch beschreiben, aber sie schaltete sich zweimal aus und an und danach konnte ich DNG Raw-Dateien erzeugen. Also alles super!
Eine Frage habe ich allerdings noch vergessen zu stellen:
Es gibt bei den Photo-Einstellungen eine Möglichkeit "Die Stärke des Blitzes" einzustellen auf einer Skala von 0-2. Bedeutet 0 dann dass der Blitz genauso stark ist wie bei den Canon Originaleinstellungen und kann der Blitz dann eigentlich nur stärker und nicht schwächer gemacht werden?
Vielen Dank auf jeden Fall schonmal für die schelle Hilfe!!
Grüße Simon
Simon1978
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 4
Registriert: 12.04.2011, 22:00
Kamera(s): Ixus 120is

Re: Ixus 120 Belichtungsreihe u Custom Timer u weitere Probl

Beitragvon fe50 » 14.04.2011, 19:56

Simon1978 hat geschrieben:Es gibt bei den Photo-Einstellungen eine Möglichkeit "Die Stärke des Blitzes" einzustellen auf einer Skala von 0-2. Bedeutet 0 dann dass der Blitz genauso stark ist wie bei den Canon Originaleinstellungen und kann der Blitz dann eigentlich nur stärker und nicht schwächer gemacht werden?
Nein; ist diese Einstellung aktiv, kommt immer die gewählte Stärke (0 = niedrigste Stufe, 2=höchste Stufe) zum Einsatz, die Canon-Wahl wird mit diesem Wert fest übersteuert.
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 15:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a


Zurück zu 100er/1000er-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast