Zeitraffer Kaktusblüte

DRI/HDR-Bilder, Zeitraffer, Bilder mit extremer Tiefenschärfe, Stereobilder

Zeitraffer Kaktusblüte

Beitragvon dinner4one » 06.06.2009, 21:39

Vor drei Monaten wurde mir CHDK empfohlen. Seitdem habe ich eine Kamera mehr und Zeit weniger :-)
Super Forum hier, ich habe viel gelernt. Danke insbesondere für das Manual.

Zeigen will ich meinen ersten Zeitraffer. Das Script ist Sevenup, Aufnahme alle 30 Sekunden.
Die Bilder sind photoshoped. Zusammengefügt mit Premiere. Die Freistellung ist nicht optimal, es ist auch
noch viel Bewegung im Bild. Für Tipps bin ich dankbar.


www.youtube.com Video von : www.youtube.com


Gruß

Uwe
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Beitragvon .:AR:. » 06.06.2009, 21:58

Hallo Uwe,

so wie der Video aussieht hast du doch mit Photoshop den Hintergrund wegretuschiert oder?

Jedenfalls sieht man dem Kaktus rechts von der Blute und auch am Blütenstiel schwarze Flächen. Sieht für mich etwas komisch aus. Aber im Großen und Ganzen und in Anbetracht dass es dein erster Versuch war ist es mehr als akzeptabel!

Versuche doch nächstes mal z.B. ein weißes Blatt Papier als Hintergrund zu nehmen oder einfach den Hintergrund mit einer kleinen Blendenzahl unscharf aufnehmen.
Canon PowerShot A720 IS (CHDK 0.9.6-714)

flickr | YT
Benutzeravatar
.:AR:.
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 189
Registriert: 16.07.2008, 19:58
Wohnort: STL --> R --> DD
Kamera(s): Canon Powershot A720IS + Canon EOS 450D

Beitragvon C4_87 » 06.06.2009, 22:12

...und das nächste mal die blüte besser scharf stellen ^^


wie lange hattest du die cam den laufen lassen?
CHDK-DE_g7i (neuste)

http://zephyrc4.deviantart.com

[irgenwie hab ich ja mit den : ^^] ^^
Benutzeravatar
C4_87
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 249
Bilder: 5
Registriert: 13.06.2008, 12:26
Wohnort: Jetzt in DD

Beitragvon gehtnix » 06.06.2009, 22:21

Ich finde auch, für den ersten Versuch mehr als akzeptabel!
Das mit Hintergrund usw, das wird schon.

gruss gehtnix
Bild
Benutzeravatar
gehtnix
CHDK-Legende
CHDK-Legende
 
Beiträge: 2406
Bilder: 8
Registriert: 17.04.2008, 13:42
Wohnort: München
Kamera(s): A610 100e+f + IXUS50 101b

Beitragvon Lipo » 07.06.2009, 00:30

Der Zeitraffer gefällt mir bis auf die ausgefransten Konturen, die Idee mit dem schwarzen Hintergrund finde ich gut.

Für Zeitraffer reicht es wenn du eine Bildgrösse von 640 x 480 einstellst, verheiraten kannst du die einzelnen Bilder mit VirtualDub oder PhotoLapse.

Gruss
Lipo
1. A570 IS gegrillt # 2. A610-100d/1.1.0-DE-full_rev_815 # 3. A570 CHDK a570/101a-0.9.8-787 # 4. SX220 1.01b-sx220hs/101b-1.1.0-full_BETA_rev_822
Benutzeravatar
Lipo
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 261
Registriert: 04.07.2008, 17:10
Wohnort: Thüringen / Jena

Zeitraffer Kakteen

Beitragvon dinner4one » 08.06.2009, 18:49

Vielen Dank für die Hilfe. Ja ich hatte per Zauberstab jedes Einzelbild versucht freizustellen. Aber das Ergebnis ist nicht besonders. Ich werde einen anderen Hintergrund versuchen oder den Film als ganzes freistellen.
An der der Schärfe muss ich noch drehen. Subjektiv habe ich jedoch den Eindruck, dass bei der Komprimierung vor dem Hochladen und dann beim Prozessing bei Youtube Schärfe verloren geht. Hier fehlt mir noch das Wissen über einen optimalen Workflow.
Die Blendenzahl kleiner nehmen, probiere ich gleich beim nächsten Lauf. Ich hatte kleine Blende genommen, um alle Details im Bild zu haben :-)

Die Laufzeit der Aufnahme ist ca. 10 Stunden.

Danke

Uwe
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Echinopsis Charlemagne

Beitragvon dinner4one » 08.06.2009, 21:57

Noch eine Kakteenblüte:
Leider angeschnitten, der Karl ist einfach zu groß. Aber meine Frage, der Hintergrund ist am Anfang unansehlich grau, am Schluß schön schwarz. Was macht da die Kamera - und was kann ich tun?

[youtube]http://www.youtube.com/watch?v=HmU2KFuWGEo[/youtube]

Vielen Dank

Uwe
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Beitragvon Herr Nelius » 08.06.2009, 22:18

Hallo!
Aber meine Frage, der Hintergrund ist am Anfang unansehlich grau, am Schluß schön schwarz. Was macht da die Kamera - und was kann ich tun?

Kann es vielleicht sein, dass irgendeine Lampe ausversehen in die Richtung der Blüte (Hintergrund) geleuchtet hat? Für mich sieht das wie ein Lichtkegel aus. Aber bis auf diesen kleinen Schönheitsfehler ist das doch ein gelungener Zeitraffer!

Weiter so!

Viele Grüße
Herr Nelius
A620 + 40D
erste mit neuster CHDK Version
Herr Nelius
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 79
Registriert: 08.06.2008, 11:57
Wohnort: Stuttgart

Beitragvon Steely » 08.06.2009, 22:21

Hallo Uwe,

Glückwunsch :D
Das sieht so schon wesentlich besser aus. Auch das Kamera-Ruckeln ist nun weg.
Das "Grau" zu Anfang scheint wohl eine Überbelichtung zu sein, da
'Karl' auch sehr hell erscheint. Später, wenn die Blüte aufgeht, pegelt sich alles
wieder ein. Die Beleuchtung hast Du wohl nicht geändert; evtl. hat die Kamera
die Belichtung falsch/anders gesetzt.
Hier müsste mal im Sevenup nachgeschaut werden, wie es um die Belichtung steht.

Ich schau mal rein; wollte ich mich sowieso mal mit Sevenup beschäftigen... :D

Aber: "der Karl ist einfach zu groß" , netten Namen hast Du schon für Deinen Kaktus :lol:

Gruss,
Steely
IXUS 860 1.00c 0.9.8-771 IXUS 430 no CHDK
Benutzeravatar
Steely
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Registriert: 22.01.2009, 16:15
Wohnort: Dortmund, NRW

cool

Beitragvon h3px » 08.06.2009, 22:25

Hallo dinner4one,

das sieht ja sehr cool aus. Stark. Die gelbe Blüte vor dem schwarzen Hintergrund. Schön.
Das Grau im Hintergrund am Anfang würde ich als Lichteinfall von der Seite interpretieren.
... oder wie Herr Nelius in der Zwischenzeit schreibt... :D

Mich würden noch ein paar Details interessieren. Wieviele Bilder und wie lange hat das Ganze in Echtzeit gedauert.

Gruß h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 364
Bilder: 10
Registriert: 15.01.2009, 21:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

"Karl der Kaktus"

Beitragvon Steely » 08.06.2009, 22:42

Hi Uwe,

Sevenup schraubt nicht an der Belichtung herum.
Wie auch schon von "Herr Nelius" und "h3px" beobachtet, wird der Karl seitlich angestrahlt.
Wenn die Blüte aufgeht, dann wird der überstrahlte Bereich langsam abgedeckt.
Dann wird's dunkel und das Bild "normal".
Hast Du evtl. noch irgendwelche vorherigen Einstellungen im CHDK-Menü getätigt,
welche die Belichtung beeinflussen?!

Gruss,
Steely
IXUS 860 1.00c 0.9.8-771 IXUS 430 no CHDK
Benutzeravatar
Steely
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Registriert: 22.01.2009, 16:15
Wohnort: Dortmund, NRW

Kakteenblüte Belichtung

Beitragvon dinner4one » 09.06.2009, 20:59

Vielen Dank für den Zuspruch und die Hilfe. Gleichmäßiges Ausleuchten ist wohl das Rezept. Aber ich werde es mit einer anderen Hintergrundfarbe versuchen. Schwarz ist für die Kamera schon sehr anspruchsvoll.
10 Stunden Aufnahmedauer, Gesamt: 1200 Bilder
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Re: Echinopsis Charlemagne

Beitragvon elektronikfreak » 11.06.2009, 21:08

dinner4one hat geschrieben:Aber meine Frage, der Hintergrund ist am Anfang unansehlich grau, am Schluß schön schwarz. Was macht da die Kamera - und was kann ich tun?

Hallo Uwe,
mir sieht es so aus, als ob es für das Phänomen mit dem Hintergrund eine einfache Erklärung gibt. Wenn du darauf achtest, wirst du feststellen, dass nicht nur der Hintergrund, sondern auch der Kaktus am Anfang heller ist als am Ende. Das liegt an der Mehrfeld-Belichtungsmessung. Die Kamera weiß ja nicht, dass der Hintergrund dunkel bleiben soll. Sie versucht, die Belichtung so einzustellen, dass sie für das ganze Bild optimal ist. Am Anfang nimmt die vergleichsweise helle Blüte nur einen sehr kleinen Teil des Bildes ein, der dunkle Hintergrund einen sehr großen. Deshalb versucht die Kamera die dominierende dunkle Fläche richtig zu belichten und nimmt dafür eine leichte Überbelichtung der Blüte in Kauf - was in dem Fall natürlich beides ungünstig ist.
Zum Schluss nimmt die Blüte einen sehr hohen Prozentsatz der Bildfläche ein, daher versucht die Kamera nun, die Blüte richtig zu belichten und nimmt eine Unterbelichtung des dunklen Hintergrundes "in Kauf".
Das Problem sollte sich durch Spotmessung in der Bildmitte vermeiden lassen. Dann wird nur die Blüte bei der Belichtungsmessung berücksichtigt, der Hintergrund wird dann ganz von alleine dunkel.
Eine andere Möglichkeit wäre manuelle Belichtungseinstellung. Da deine Beleuchtung vermutlich konstant ist, muss auch die Belichtung nicht von Bild zu Bild angepasst werden, und du kannst sie so einstellen, wie du sie haben willst.

dinner4one hat geschrieben:Schwarz ist für die Kamera schon sehr anspruchsvoll.

Grundsätzlich ist schwarz also für die Kamera überhaupt kein Problem. Wenn dein Hintergrund eine ähnliche Helligkeit hat wie das Objekt, stellt sich das Problem natürlich gar nicht erst.

Gruß

elektronikfreak
A710IS, EOS500D
elektronikfreak
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 74
Registriert: 31.03.2009, 21:33
Wohnort: München

Spotmessung, manuelle Belichtung

Beitragvon dinner4one » 11.06.2009, 21:40

Hi Elektronikfreak,

vielen Dank für das Nachdenken über mein Problem. Ja das klingt schlüssig. Jetzt erschließt sich mir, wie die Belichtung in diesm Fall stattfindet.
Ja, da werde ich doch gleich mal versuchen, die Anregungen anzuwenden. Muß ich aber erstmal einen Kaktus überreden :-)

Vielen Dank

Uwe
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Sierra Skyline

Beitragvon dinner4one » 16.06.2009, 21:21

Diesmal habe ich es mit Hintergrund blau versucht. In letzter Zeit verstecken sich die Kakteen wenn ich mit der Canon komme. Tagsüber sind keine Blüten sichtbar, aber wenn die Nacht kommt....- es ist beängstigend, medusenhaft........


[youtube]http://www.youtube.com/watch?v=ROCHafDzIq0[/youtube]

Über Kommentare freue ich mich :-)
Sevenup, 1 Bild alle 30 Sekunden, 1 Bild Pro Frame

Viele Grüße

Uwe
PowerShot A590, SX30
Benutzeravatar
dinner4one
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 69
Registriert: 02.04.2009, 19:52
Wohnort: München
Kamera(s): 590, SX30, SX260; SX60HS

Nächste

Zurück zu kreative Arbeit mit dem CHDK

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast