Schwarze Bilder-Objektivverschluß öffnet nicht

Kamera-Hardware, Selbstbaufernbedienung und sonstige Hardware-Erweiterungen

Schwarze Bilder-Objektivverschluß öffnet nicht

Beitragvon Kairos » 17.08.2009, 13:05

Hallo zusammen,
mir ist vor Kurzem meine Ixus70 aufs Gesicht gefallen. :(
( Vom etwa 15 cm hohem Taschenstativ nach vorne umgekippt )
Die Kamera war nicht eingeschaltet, ich wollte natürlich gleich prüfen, ob sie noch geht, und habe sie eingeschaltet. Von nun ab zeigte das Displey nur noch Schwarz. Meine Einstellungen waren nach wie vor zu sehen ( manueller Modus, Blitz abgeschaltet,...), im Wiedergabemodus war alles normal. Es ließen sich auch Fotos schießen, die waren nur schwarz. Nun habe ich mir die Optik mal genauer angeschaut und gesehen das sie einen "Inneren Verschluß" hat, der nicht mehr öffnet wenn man die Kamera einschaltet.(siehe Foto) Nach mehrmaligen ein und ausschalten ging der "Verschluß" dann doch wieder auf und die Kamera arbeitet ganz normal.
Ich war erleichtet!
Nun habe ich die Kamera mit in den Urlaub genommen und erwartungsgemäß viele Bilder gemacht, also ständig ein und ausgeschaltet und nach ein paar Tagen ist dieser Fehler wieder aufgetreten. Mit ein und ausschalten ging der Verschluß auch wieder auf aber ich hab nun Angst das es irgenwann auch nicht mehr geht.
Hat jemand hier im Forum diesen Fehler an seiner Kamera auch beobachtet? Oder weiß jemand eine Lösung für das Problem?

Viele Grüße, Kairos

Bild
:(
ixus 70 - 100k; CHDK 0.9.8-768
Kairos
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 8
Registriert: 16.12.2008, 00:01

Beitragvon fe50 » 17.08.2009, 19:00

Hi Kairos,

das "Problem" dürfe nicht so einfach zu lösen sein - an die Mechanik kommst Du nur ran, wenn Du die ganze Kamera zerlegst, was vor allem bei einer Ixus eine sehr heikle Sache ist, nix für Grobmotoriker.

Du kannst versuchen, von "Aussen einzuwirken" (lol - ich weiß, 'ne interessante Formulierung...),
z.B. durch leichtes (ok, evtl. auch etwas stärkeres) seitliches Klopfen mit dem Handballen.

Auch vorsichtiges Bewegen der ausgefahrenen Optik kannst Du probieren, evtl. bekommst Du etwas Verspannung damit raus (wobei der betreffende Shutter recht gut von der Optik entkoppelt ist und recht tief sitzt, wird wohl nix bringen)...

Solange der Hänger nicht sehr häufig auftritt, würde ich damit leben; die Garantie dürfte bei einer I70 vermutlich schon rum sein...

Zeigt sie eigentlich einen E18 Fehler an (ver.req Methode) ?
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a

Beitragvon Kairos » 18.08.2009, 12:01

Hallo fe50,
einen e18 Fehler zeigt sie zum Glück nicht an - dann würde sich auch glaub ich gar nichts mehr tun.
Die Bildwiedergabe funktioniert einwandfrei und Aufnahmen lassen sich auch machen, sie sind nur leider schwarz. Mit deiner "Methode" der Kamera mit leichten Klappsen nachzuhelfen, bin ich bislang auch immer zum Erfolg gekommen und bisher ist es auch "erst" drei oder vier mal vorgekommen. Nun ja, auseinandernehmen würde ich die Kamera auch sehr ungerne. Ich habe mal ein Display gewechselt, das war nicht so schwierig, aber an der Optik hat man schnell das Auflagemaß oder mehr verhuddelt und dann währe sie nur noch was für die Vitrine. Ich hoffe, sie hält noch ne Zeit und erfreut mich mit schönen Bildern.
Grüße und danke für die schnelle Antwort, Kairos
ixus 70 - 100k; CHDK 0.9.8-768
Kairos
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 8
Registriert: 16.12.2008, 00:01


Zurück zu Technik-Ecke

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste