SX200 externe Stromversorgung für Bastler...

Kamera-Hardware, Selbstbaufernbedienung und sonstige Hardware-Erweiterungen

SX200 externe Stromversorgung für Bastler...

Beitragvon kritzikratzi » 06.04.2010, 01:35

Hallo!

Weils mein erster Post ist zuerst mal ein rießen Danke an alle Entwickler. Habe mir extra eine Powershot statt einer Ricoh gekauft um mit CHDK rumzuspielen :)

Mein erstes Problem war dass die SX200 nicht direkt über eine externe Stromversorgung betrieben werden kann und man deshalb eine Dummy-Batterie basteln muss.

Um keine Zweitbatterie zerstören zu müssen hab ich einfach eine Packung Papers zerschnitten und unten zwei Pins von einem Potentiometer angemacht.
Bild
Bild

Der Karton ist recht stabil und wiederholtes einlegen des "Akkus" ist somit kein Problem.

Ein paar Dinge gibt es allerdings zu beachten:

    * Ist der Batteriedeckel geöffnet lässt sich die Kamera nicht einschalten. Rechts von der Batterie ist ein kleiner Schacht mit einem Schalter. Den hab ich aus versehen mit dem Schraubenzieher herausgebrochen, seither lässt sich die Kamera auch bei geöffnetem Deckel einschalten. Habe inzwischen herausgefunden dass der Batteriedeckel einen Teil aus Gummi enthält. Dieser lässt sich leicht herausnehmen und enthält ein Loch durch dass das Kabel hindurchgeführt werden kann!
    * Der Karton ist in etwa zwei Millimeter zu hoch. Ich würde empfehlen nur an dem Eck wo die Batterie einklickt ein kleines Stück auszuschneiden. Dann klickts wieder und man weiß auch gleich wie der neue "Akku" eingelegt wird.


Falls das jemand nachbauen möchte kann ich gern noch mehr Fotos posten...


gruesse, hansi.
kritzikratzi
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 1
Registriert: 06.04.2010, 01:08

Beitragvon mwarning » 14.06.2010, 18:20

Hallo,

ich habe auch eine sx200 und wollte ebenfalls eine externe Versorgung realisieren.
Mich würde interessieren wie du Spannungsversorgung realisiert hast.

lg,
mwarning
mwarning
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 12
Registriert: 14.06.2010, 18:15

Beitragvon mwarning » 10.07.2010, 02:54

ok, hat sich geklärt.
4.5V Universalnetzteil funktioniert sehr gut (obwohl auf dem Akku 3.7V steht).
SX200 IS, CHDK 0.9.9-903
mwarning
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 12
Registriert: 14.06.2010, 18:15

Beitragvon Antares01 » 22.07.2010, 13:00

Hallo!

Ich habe eine Frage.
Mir ist nicht ganz klar, welche Kontakte für die Versorgung benutzt werden.
Nach dem Bild würde ich sagen, es sind die äusseren beiden.
Stimmt das?
Denke nämlich auch gerade darüber nach mir sowas zu basteln!
PowerShot sx200is
Benutzeravatar
Antares01
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Bilder: 6
Registriert: 01.05.2010, 20:41
Kamera(s): Powershot SX200IS

Beitragvon highcurrent » 23.07.2010, 02:04

Hallo,

mwarning hat geschrieben:ok, hat sich geklärt.
4.5V Universalnetzteil funktioniert sehr gut (obwohl auf dem Akku 3.7V steht).


ob jetzt 4,5V der Kamera so gut tun weiß ich nicht.
Jedoch wenn es ein 0815 Steckernetzteil ist, das für 4,95€ in jedem Laden um die Ecke gibt, sollte es keine Probleme geben.
Sobald es sich aber um ein stabilisiertes Netzteil handelt, was auch wirklich dei 4,5V rausgibt, kann ich mir vorstellen, dass die Kamera motzt.
Hintergrund: Die Steckernetzteile sind alle nur Trafo, Diode, Kondensator zur Glättung. Brechen bei Belastung sofort ein.

Zu deinem Akku: Da mag zwar 3,7V drauf stehen, aber die haben bis zu 4,2V. Liegt an der Ladeschlussspannung von LiPo Akkus. Im Betrieb werden sie dann auf ca. 3,3-3,6V entladen.
Wenn ihr also eurer Kamera was gutes tun wollt: Kauft euch ein Schaltnetzteil, das so zwischen 3,5-4V Ausgangsspannug hat. Dann seit ihr auf der Sicheren Seite, dass eurer Kamera nichts passiert.

Gruß
Michael
highcurrent
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 25
Registriert: 15.07.2010, 13:06

Beitragvon Antares01 » 23.07.2010, 13:07

Hallo!

Eine Anmerkung!
Wenn an so einem Steckernetzteil 4.5V draufstehen dann kommen da wahrscheinlich 5-6V bei Leerlauf raus! Die rechnen normalerweise den Spannungseinbruch bei Belastung mit. Also ich würde bei den experimenten mitmessen was sich wirklich tut!
Ich hab z.b. So ein Steckernetzteil mit 12V. Leerlaufspannung geht aber bis fast 14V!
PowerShot sx200is
Benutzeravatar
Antares01
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Bilder: 6
Registriert: 01.05.2010, 20:41
Kamera(s): Powershot SX200IS

Beitragvon mwarning » 23.07.2010, 19:18

Zu deinem Akku: Da mag zwar 3,7V drauf stehen, aber die haben bis zu 4,2V. Liegt an der Ladeschlussspannung von LiPo Akkus. Im Betrieb werden sie dann auf ca. 3,3-3,6V entladen.
Wenn ihr also eurer Kamera was gutes tun wollt: Kauft euch ein Schaltnetzteil, das so zwischen 3,5-4V Ausgangsspannug hat. Dann seit ihr auf der Sicheren Seite, dass eurer Kamera nichts passiert.


Das Netzteil ist stabilisiert, liefert also 4.5V kontinuierlich. Das habe ich auch mit und ohne Belastung nachgemessen.
Ich hatte vorher noch versucht mit zwei Widerständen
die Spannung auf 3.7V herunterzuregulieren. Allerdings ist die Kamera
erst ab einer Spannung ~4.3V angegangen.
Voher ist die Spannung sonst zuweit eingebrochen und die Kamera ging nicht an.

Bisher hat die Kamera mit dem Netzteil schon gut 10h dauerbetrieb hinter sich gebracht.
Ich hoffe das sich die höhere Spannung nicht zu sehr auf die Lebensdauer der Kamera auswirkt.
Vielleicht finde ich auch noch ein geeigneteres Netzteil.

@Antares01: Ja, es sind die beiden äußeren. Aber auf Verpolung achten!
SX200 IS, CHDK 0.9.9-903
mwarning
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 12
Registriert: 14.06.2010, 18:15

Beitragvon Karmaschinken » 11.09.2010, 00:38

[Uraltfredwiederzumlebenerweck]Push![/Uraltfredwiederzumlebenerweck]

Heyho! Kannst Du jetzt mal Deine Langzeiterfahrungen mit uns teilen, ich brauche nämlich auch so was und wollte mal wissen, ob Dein Cam noch lebt und wieviele Stunden sie mit deinem Pappkarton zugebracht hat! Sehr charmante Lösung übrigens! Echt top! Man erkennt auch an deiner Schreibtischplatte, wes Geistes Kind da werkelt! =D>
Karmaschinken
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 114
Registriert: 13.08.2010, 10:24
Wohnort: Woltersdorf
Kamera(s): 50 Stck. SX200IS


Zurück zu Technik-Ecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron