Powershot A470 defekt

Kamera-Hardware, Selbstbaufernbedienung und sonstige Hardware-Erweiterungen

Powershot A470 defekt

Beitragvon Alter Mann » 21.03.2012, 11:46

Hallo,
nachdem ich es ohne Probleme geschafft habe, auf meine alte A470 "CHDK" aufzuspielen, hat die Kamera am 2. Tag einen schwerwiegenden Fehler. Er steht aber in keinem Bezug zu CHDK. Der Fehler äußert sich so, dass die Bilder zu hell und streifig werden. Ich glaube im Netz gelesen zu haben, dass das ein bekannter Fehler bei der Powershot ist. Irgendwelche Kabel werden abgeknickt an der Objektiv-Einheit. Jetzt stehe ich da, habe CHDK, kann Videos fabrizieren ohne Fehler (naja, die Qualität...). Aber nicht knipsen. Mir bleibt noch immer meine D90 von Nikon und meine alte PowerShot Pro70, aber die sind natürlich nichts für die Hosentasche. War die A470 auch nicht, aber es ging gerade.

Hat jemand von Euch einen Tip zur Reparatur, hat jemand eine alte A470 mit defektem Display............ CHDK für die PowerShot Pro70????

Freue mich auf Eure Antworten
Gruß
Rudolf
Alter Mann
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 6
Registriert: 05.03.2012, 10:06
Kamera(s): Canon Powershot A470

Re: Powershot A470 defekt

Beitragvon Pier » 21.03.2012, 16:16

Hallo Alter Mann,
Ich habe das gleiche Problem mit A460.
Im Internet fand ich, dass oder Sensor ist defekt, oder blockiert den Verschluss der Kamera.
Ein russischer Fotograf hatte das gleiche Problem mit A460 und es war eine Verschluss Sperre.
Er verwendete Bilder und Anleitungen für das gleiche Problem mit dem A430 - aber es ist sehr
kompliziert Demontage.
Höchstwahrscheinlich ist das Problem mechanisch, nicht der Sensor.Meine A460 funktioniert
auch im video.Ich habe Bildern von zerlegten A430.
im dunkel Zimmer Bildern mit meine A460 sind hell und streifig .Bei Tageslicht Bildern sind sehr sehr weiß.

Gruss/Pier -Old Timer... :)
Benutzeravatar
Pier
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 25
Registriert: 21.02.2012, 15:03
Kamera(s): SX130IS 101c

Re: Powershot A470 defekt

Beitragvon Alter Mann » 21.03.2012, 17:56

Dank erstmal an Pier,

ich habe die A470 schon mal zerlegt...., aber nur bis zur Objektiveinheit. Da gibt es zwei schrauben, wenn man die löst wackelt es schon mal. Aber lösen konnte ich die Einheit nicht. Weiß da jemand Rat?

Danke
Rudolf
Alter Mann
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 6
Registriert: 05.03.2012, 10:06
Kamera(s): Canon Powershot A470

Re: Powershot A470 defekt

Beitragvon Pier » 21.03.2012, 18:23

Hallo Alter Mann,
Ein wenig mehr Information - Look, um das Objektiv Kabel.
Wo befindet sich bei einer Bewegung der Linse gefaltet kann ein gebrochenes Kabel sein.
Das war am eine andere Kamera mit solche Problem.
Gruss/Pier
Benutzeravatar
Pier
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 25
Registriert: 21.02.2012, 15:03
Kamera(s): SX130IS 101c

Re: Powershot A470 defekt

Beitragvon 3ddd » 28.03.2012, 22:58

Hier auf YT gibt es viele Reparatur-Videos:
http://www.youtube.com/user/zweige9

In der Objektiveinheit ist ein Getriebe mit winzigen Zahnrädchen.
Wenn Dir die rausfallen kann es sehr schwierig werden.

Ich fürchte Du musst dir eine andere Kamera besorgen.

Viel Erfolg trotzdem.

Paul
3ddd
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 30
Registriert: 13.04.2008, 17:40
Kamera(s): genügend

Re: Powershot A470 defekt

Beitragvon pic-man » 31.03.2012, 16:41

Also ich denke auch, dass die Zahnrädchen Probleme machen. Dies jedoch zu reparieren macht in meinen Augen kein Sinn. Tut mir leid :(
pic-man
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 31.03.2012, 16:40
Kamera(s): Nikon D300S Body


Zurück zu Technik-Ecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste