Probleme bei kaltem Wetter

Kamera-Hardware, Selbstbaufernbedienung und sonstige Hardware-Erweiterungen

Probleme bei kaltem Wetter

Beitragvon Nudin » 22.02.2014, 17:24

Hi,

wollte heute mal wieder Time-lape-Videos mit Seven-Up machen. Allerdings hat sich die Kamera immer wieder von alleine ausgeschaltet. Ich vermute das es dem Akku bei den aktuellen 6 Grad Außentemperatur auf dem Stativ zu kalt geworden ist.
Habt ihr damit Erfahrungen? Oder Ideen?

Vielleicht könnte man ein kleines Heizelement an die Kamera anbauen…

Lg,
Michi
Vielen Dank an alle CHDK-Entwickler! It's awesome.
Nudin
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 22
Registriert: 14.03.2012, 20:24
Kamera(s): Canon PowerShot SX230 HS

Re: Probleme bei kaltem Wetter

Beitragvon Werner_O » 23.02.2014, 15:05

Hallo Michi,

mit Deiner "Vermutung" daß es am Akku liegt kommen wir hier nicht weiter.
Bitte poste erst mal das, was die Kamera vor dem Abschalten anzeigt.
Via CHDK kannst Du Dir ja die Akku-Restkapazität in Prozent am OSD anzeigen lassen.

Vielleicht könnte man ein kleines Heizelement an die Kamera anbauen…

Viel einfacher ist es, die Akkus vor den Aufnahmen am Körper (etwa in der Hosentasche) zu tragen, damit die nicht zu stark auskühlen und in etwa Körpertemperatur behalten.

Nachtrag:
Schon teilentladene Akkus gehen übrigens bei niedrigen Temperaturen viel früher in die Knie als noch vollgeladene.

Liebe Grüße
Werner_O
Benutzeravatar
Werner_O
CHDK-Legende
CHDK-Legende
 
Beiträge: 1004
Registriert: 22.10.2010, 14:12
Wohnort: Köln
Kamera(s): SX20 1.02d
SX240 1.01a
S100 1.01a
S3 1.00a


Zurück zu Technik-Ecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste