[kein Feedback] Bilder mit CHDK zu dunkel

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

[kein Feedback] Bilder mit CHDK zu dunkel

Beitragvon -VAHRoyal- » 21.07.2009, 00:38

Guten Morgen, ich bin es schon wieder :p ,
nachdem das erste Problem ja schnell gelöst worden konnte, habe ich mich ein bisschen mit der Kamera und CHDK vertraut gemacht. Es sind schon viele Bilder entstanden, doch an einer Sache bleibe ich hängen.

Ich fotografiere eher schneller fahrende Objekte, daher stelle ich die Verschlusszeit per CHDK "Ersetze Verschlusszeit" -> 1/800 oder 1/1000 und den "Multiplikator" -> 1. Die Belichtung wird dann auch so angewendet.
Doch die Bilder werden per CHDK wesentlich dunkler, als wenn ich mit dem Autofocus fokussiere.
Ein Bild per Autofocus der Kamera, Ixus 960IS, mit folgenden Einstellungen:
"Verschlusszeit" -> 1/640
"ISO" -> ISO-100
"Brennweite" -> 23mm
"Blende" -> F/5

brachte ein akzeptables Ergebnis. Stelle ich nun per CHDK die "Verschlusszeit" manuell auf 1/640, so wird das Bild pechschwarz. Die Einstellungen sind dabei fast identisch, laut Exif:
"Verschlusszeit" -> 1/640
"ISO" -> ISO-100
"Brennweite" -> 25mm
"Blende" -> F/5,2

Eine Änderung der Parameter des "ND-Filters" bringen kaum eine spürbare Verbesserung. Gibt es noch einen weiteren Faktor, der die Belichtung eines Bildes beeinflusst?
Der Nachteil des AF ist, dass er sich immer wieder eine neue Verschlusszeit holt, die meistens unter 1/640 liegt. Daher habe ich mir mal CHDK angeguckt. :D

Einen schönen Start in den Morgen wünscht,
-VAHRoyal-
Canon Digital Ixus 960 IS
-VAHRoyal-
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 04.07.2009, 07:46

Beitragvon msl » 21.07.2009, 12:48

Hallo,

so richtig kann ich Deinen Ausführungen nicht folgen. :?

Der Autofokus hat hier nichts mit der Verschlusszeit zu tun.

Wenn Deine Bilder zu dunkel sind, mußt Du entweder die Empfindlichkeit vergrößern (ISO) oder die Verschlusszeit (Tv) erhöhen. Mehr Licht hilft natürlich auch.

Deine Kamera ermittelt, nachdem sie fokussiert hat, Belichtungszeit, ND-Filter-Stand und wenn nicht fest eingestellt die Empfindlichkeit. Diese berechneten Werte kannst Du ersetzen, indem Du die entsprechenden Einstellungen im Menü "Extra-Foto-Einstellungen" vornimmst. Dabei erfolgt aber keine Neuberechnung der Werte die im Zusammenhang stehen. Du fotografierst sozusagen manuell und mußt Dich selbst um die optimale Einstellung kümmern.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4464
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron