[kein Feedback] AUTOISO funktioniert seit 1.1.0-DE nicht?

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

[kein Feedback] AUTOISO funktioniert seit 1.1.0-DE nicht?

Beitragvon warpspace » 05.10.2010, 17:01

Ich habe eine S90 und nutze seit einiger Zeit auch die Einstellung AUTOISO um das Rauschen niedrig zu halten.
Seit Version 1.1.0-DE vom 18. Sept. scheint diese nicht mehr zu funktionieren.
Ich habe an den Einstellungen nichts geändert. Aber egal was ich auch einstelle, der eingestellte max. ISO Wert von 500 wird bei wenig Licht immer überschritten.

Eingestellt ist:
AV
Raw/DNG ist eingeschaltet
Sperre Ersatzwerte off (egal)
Inkl. Autoiso und Reihen On (egal)
Benutzer Auto-ISO aktiviern On
Min. Verschlusszeit Auto
..
Max ISO Hi (x10) 80
Max ISO Auto (x10) 50
Min ISO (x10) 5

Im Canonmenü steht ebenfalls ISO auf Auto und Raw steht auf aus (L)

Habe ich etwas vergessen oder übersehen?
Kann das jemand bestätigen (Versions-Bug?)

Mike
Immer dabei: Powershot S90;
spezielle Einsätze: EOS 40D
warpspace
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 46
Registriert: 15.04.2008, 16:35

Beitragvon msl » 05.10.2010, 18:54

Hallo,

die Änderungen bei deiner verwendeten Version (18.9. - -> Rev. 405) betreffen ausschließlich Probleme mit der Verwendung von DNG-Dateien.

Wegen welcher Angaben schließt du denn auf eine fehlerhafte Funktion?

Wenn es die die Canon-eigene Anzeige ist, bedenke, dass diese den "Market"-ISO-Wert anzeigt. Die Einstellungen im CHDK-Menü beziehen sich auf den realen ISO-Wert. Als Orientierung kann man einen Faktor 1,5 - 1,6 annehmen, was aber mathematisch nicht korrekt ist.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4463
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste