A460 Überbelichtung nach CHDK-Benutzung

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

A460 Überbelichtung nach CHDK-Benutzung

Beitragvon uxeliz » 21.12.2010, 00:50

Hallo,

heute wollte ich mal CHDK ausprobieren, und habe mir für meine Canon Powershot A460 a460-100d-1.1.0-full_rev_507 geladen, von download.php (ich habe soeben auch nochmal rev 509 ausprobiert, ohne Verbesserung)

Anfangs ging alles, ich spielte rum, Zebra, Histogramm etc. pp. - doch irgendwann fiel mir auf, dass die Kamera nicht mehr *klick* machte, wenn ich ein Bild mache (tut sie sonst jedes Mal, solange ich mich zurückerinnern kann), sondern ruhig war im Moment des Fotographierens, und dass das Bild komplett überbelichtet war. Und es machte keinen Unterschied mehr, ob ich CHDK gebootet hatte oder nicht - ich habe die SD-Karte bereits komplett formatiert und einen Werksreset gemacht, die Kamera macht einfach nicht mehr das, was sie zuvor getan hat.
Unter http://img638.imageshack.us/img638/8335/img2520ek.jpg ist ein Bild, das ich gemacht habe, nachdem CHDK komplett von der Karte runter war (die komplett geweißten Stellen stammen von mir, persönliche Daten, wisstschon). Nahezu formatfüllend mit unterdrücktem Blitz auf das Display meines Laptops gerichtet, wird bei der Vorschau auch ganz passabel dargestellt, nach dem Abdrücken ist das Bild aber fürn Arsch. Dabei fällt auf, dass scheinbar jede zweite Zeile einen Knacks weg hat. Die EXIF-Informationen (u.a. Bild-Nummer, Firmware-Version) sehen auch ziemlich zerzaust aus.

Die Frage ist nun:
a) Wie bekomme ich es generell wieder hin, dass ich damit vernünftig Bilder machen kann? Eigentlich brauch ich die Kamera in weniger als 12 Stunden, das hat sich nun wohl erledigt.
b) Wo liegt der Fehler? Wenn jemand eine Idee der Ursache hat, bin ich ja gern zum Testen bereit, bis dahin bin ich erstmal schmollen ääh schlafen, gute Nacht.


Edit:
Tzz... Eben schau ich nochmal mit SET+DISP in die Versions-Anzeige, da fällt mir E18 und ZoomLensError auf. Lassen sich damit meine Probleme erklären? Überbelichtung? Nunja... Ich hatte die Kamera die ganze Zeit des Testens mit CHDK in der Hand, sie ist nicht runtergefallen oder sonstwas - gut, hat sich ein-zweimal aufgehangen, sodass ich sie brachial abschalten musste, aber davon bleibt ja wohl keine Linse hängen.

Edit2:
So, eben nochmal genauer hingeschaut, da stand ja noch ein Datum dabei... Im Juni diesen Jahres war offenbar der E18-Fehler. Hab eben mal einen provoziert, nun steht da natürlich das heutige Datum, aber das heißt jedenfalls, dass ZoomLensError nix mit dem oben Beschriebenen zu tun hat.
uxeliz
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 20.12.2010, 23:16
Kamera(s): A460 GM1.00D

Re: A460 dauerhafte Überbelichtung nach CHDK-Benutzung

Beitragvon gehtnix » 21.12.2010, 21:18

moin moin,

guckst Du hier viewtopic.php?p=16943#p16943, da habe ich ähnliche Streifen rechts oben.
Die erscheinen aber nur hin&wieder oder bei sehr kurzer Belichtungszeit.
Da hat der Sensor/Elektronik eine Macke.

Da hilft nur der DOC von Canon mit traumhaften Preisen.

gruss gehtnix Bild
Bild
Benutzeravatar
gehtnix
CHDK-Legende
CHDK-Legende
 
Beiträge: 2406
Bilder: 8
Registriert: 17.04.2008, 12:42
Wohnort: München
Kamera(s): A610 100e+f + IXUS50 101b

[keine Lösung]A460 Überbelichtung nach CHDK-Benutzung

Beitragvon uxeliz » 14.02.2011, 21:06

Hallo.

Dass der Thread auf "kein Feedback" steht, verwundert mich etwas, aber naja... Mein Feedback ist, dass es mir leider nicht hilft, dass jemand manchmal auch Streifen sieht, ohne eine Lösung zu kennen. Reparatur seitens Canon fällt natürlich auch aus, aus ökonomischen Gründen - die Kamera ist bis zum defekt ganz knapp drei Jahre in Benutzung gewesen und hat dabei geschätzt 10.000 Bilder gemacht. Ich stelle also fest, dass es für dieses Problem offenbar keine (einfache) Lösung gibt, nehme für meinen eigenen Seelenfrieden (und um meiner Neugierde bzgl. CHDK keinen Dämpfer zu versetzen) an, dass die CHDK-Firmware damit nichts zu tun hat und lasse die Kamera also ihren verdienten Frieden finden.
Ich werde dann noch im OT-Bereich um etwas Kaufberatung bitten, das Fotographieren ääh Leben muss ja weitergehen.
Hier übrigens noch ein Ausschnitt eines Bildes, aufgenommen mit maximaler Auflösung (5MP). Fotographiert nur zu Testzwecken, ohne Blitz durchs Fenster in schneebedeckte Umgebung mit -2EV (was auch immer das sein mag) Belichtung. Der Hauptteil des Bildes war völlig überbelichtet, bzw. zumindest wirkt es durch die vielen weißen Zeilen (2 von 4) so.

In diesem Sinne
Dateianhänge
IMG_2610.jpg
uxeliz
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 20.12.2010, 23:16
Kamera(s): A460 GM1.00D


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron