[geklärt] Verschiedene Probleme (Belichtungsreihen)

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Verschiedene Probleme (Belichtungsreihen)

Beitragvon Katweasle » 23.02.2011, 15:13

Hallo liebe CHDK Freunde,

Ich habe eine Canon PowerShot SX200IS

Welche Einstellung muss ich für Skripte auf dem Modus-Wahlrad vornehmen?
bzw. gehen alle CHDK Funktionen bei allen Modus-Wahlrad einstellungen?
Deaktiviert CHDK das Moduswahlrad bei Skripten?

Ich habe versucht eine Belichtungsreihe aufzunehmen dafür habe ich wie hier:
http://chdk.bplaced.net/content/chdk-in ... eihen.html
beschrieben alle Einstellungen gemacht.
Wenn ich dann auf den Auslöser drücke kommt die Meldung:
"This is a Default Skript.
Scripts run when shutter is pressed in ALT mode.
Press shutter to exit"
und es passiert nichts.
nachdem der Text mehrfach übers Display gelaufen ist steht da:
*** BEENDET ***
aber es sind keine Bilder aufgenommen worden.
Wie kann ich "shutter" drücken?
Shutter ist doch die Blende?!
Was mache ich falsch?

Muss ich vielleicht für Belichtungsreihen den RAW Modus in CHDK einschalten?

Wie beende ich das Skript wieder? reicht es dafür die Kamera aus und wieder ein zu schalten?
Steht dann alles wieder wie vorher da?

Warum ist da ein Weißer Balken links unten im Display
von der Linken unteren Ecke bis zur Mitte am unteren rand?

Das Glossar ist sehr Kryptisch (für mich), gibt es auch was allgemeinverständliches
das die Begriffe der einzelnen Funktionen von CHDK erklärt?
Das Handbuch erläutert leider nicht alle Begriffe.

Für die Beantwortung im voraus herzlichen Dank

Katweasle
Benutzeravatar
Katweasle
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 6
Registriert: 22.02.2011, 15:12
Kamera(s): Canon PowerShot SX200 IS
Firmware Version 1.00D

Re: Verschiedene Probleme

Beitragvon Batlink » 23.02.2011, 15:32

Hi!
Also wenn ich das richtig verstanden habe, hast du das falsche script geladen.
Das musst du erst laden für die belichtungsreihe(n)
Hast du das gemacht erscheint auch was geladen wurde im display, danach sollst den shutter button (also den auslöser deiner kamera) im "ALT" modus drücken und dann sollte es eigentlich laufen.
Wenn du es erneut drückst, beendest du das script.

korrigiert mich wenn ich falsch liege


Lieben gruß
Ein Herz für Canon und ein Doppelherz für CHDK!
Benutzeravatar
Batlink
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 17
Registriert: 16.12.2010, 17:40
Wohnort: Viersen, bei Mönchengladbach
Kamera(s): Canon PowerShot G11 (100F)
Casio Exilim EX-H10

Re: Verschiedene Probleme

Beitragvon h3px » 23.02.2011, 15:57

Hi Katweasle,
wie in deinem verlinkten Beitrag steht : Wir brauchen für Belichtungsreihen kein Skript!
Im Prinzip ist es recht einfach. Belichtungsreihen können direkt via Reihenaufnahme erstellt werden.
Dafür im CHDK-Menü unter Extra-Foto-Einstellungen --> Sperre Ersatzwerte [off] setzten (Handbuch Seite 13)
Weiter mit Extra-Foto-Einstellungen --> Reihe im fortl. Modus --> TV-Reihe Betrag [1/3 EV] (z.B.) setzten. Verändert die Belichtungszeit. (Handbuch Seite 16)
Dann noch Extra-Foto-Einstellungen --> Reihe im fortl. Modus --> Reihen-Typ [+/-] Bild 1 ohne Veränderung, Bild 2 + 1/3, Bild 3 -1/3, etc. (Handbuch Seite 17)
Dann das CHDK-Menü verlassen. Den CHDK-Modus verlassen.
Oben am Bildschirm sollte jetzt TV: 1/3EV sichtbar sein.
Dann kannst du mit der normalen Reihenaufnahme deiner Cam Belichtungsreihen erstellen.
Das Ganze Thema findet sich im Handbuch ab Seite 114 detailiert erklärt.

Unabhängig davon gibt es auch ein Belichtungsreihen-Script --> hier mehr

Was den Balken angeht --> Handbuch Seite 51 ;)

Hoffe das hilft dir schon mal weiter.

Gruß h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 364
Bilder: 10
Registriert: 15.01.2009, 20:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b

Re: Verschiedene Probleme

Beitragvon Katweasle » 23.02.2011, 16:33

Ui, Danke für die schnellen Antworten, ich probiere es heute Abend mal aus.

Grüße

Katweasle
Benutzeravatar
Katweasle
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 6
Registriert: 22.02.2011, 15:12
Kamera(s): Canon PowerShot SX200 IS
Firmware Version 1.00D

Re: Verschiedene Probleme

Beitragvon Katweasle » 24.02.2011, 13:23

Hallo h3px,

Es hat funktioniert.
HURRA, jetzt kann ich mit dem HDR-Foto machen anfangen.
Aber ich musste zuerst den Custom-Timer-Modus finden und anschalten.
Ein anderer Fehler den ich gemacht habe war, wie du geschrieben hast, dass ich den <Alt> Modus nicht verlassen habe.
Dies steht auch NICHT im Handbuch Seite 116.
Nur auf Seite 10 steht "Im <ALT>Modus können keine Aufnahmen gemacht werden!".

Ich habe auch herausgefunden, warum sich meine Kamera nach dem ersten Bild aufhängt.
Aus irgendeinem Grund war RAW eingeschaltet. Da aber meine SD-Karte viel zu langam ist, (ne uralte 2 GB karte,
neu neue mit 4 GB und Class 10 ist schon bestellt)
die RAW-Dateien aber 18 MB groß sind, speichert die Kamera noch während schon das nächste Bild gemacht wird.
Klar, dass das nicht gut gehen kann...

OK, nun habe ich mal die korrekte Reihenfolge für die Belichtungsreihe mal aufgeschrieben:


Belichtungsreihen für HDR-Fotos aufnehmen

1. Custom-Timer-Modus einschalten (Selbstauslöser C wählen und Werte einstellen)
2. <Alt> Taste drücken, Menü Taste drücken
3. Im CHDK-Menü unter "Extra-Foto-Einstellungen" im Untermenü
"Reihe im fortl. Modus" folgende Angaben ein:
TV-Reihe Betrag [1 Ev] Reihen-Typ [+/-]
ACHTUNG! im Extra-Foto Menü muss bei Sperre Ersatzwert Off stehen!
4. Menü taste drücken um aus dem Menü raus zu gehen
5. <Alt> Taste drücken um aus dem Alt Modus raus zu gehen
jetzt muss oben auf dem Display "BRACKET:+/- TV: 1Ev" stehen
6. Foto machen

Grüße

Katweasle

P.S. Wer sich mal ein Paar meiner Fotos ansehen möchte:
http://www.panoramio.com/user/1714297
Benutzeravatar
Katweasle
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 6
Registriert: 22.02.2011, 15:12
Kamera(s): Canon PowerShot SX200 IS
Firmware Version 1.00D


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast

cron