[geklärt] Histogramm: CHDK vs Kamera-Histogramm

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Histogramm: CHDK vs Kamera-Histogramm

Beitragvon topcaser » 25.03.2012, 18:34

Hallo,

ich experimentiere gerade mit UniWB.

Bei meiner SX230 stimmt leider oft das Histogramm nicht mit dem Histogramm von der Canon überein. Alle Experimente, das CHDK-Histogramm in den CHDK-Einstellungen so hinzubekommen, dass es dem Canon-Histogramm entspricht, schlugen fehl.

Hier mal zwei Beispiele:
http://dl.dropbox.com/u/3775756/20120325_185220.jpg
http://dl.dropbox.com/u/3775756/20120325_192550.jpg

Ich bin da leider kein Experte. Kann mir jemand auf die Sprünge helfen?

Einstellungen des Histogramms:
RGB, linear, Ignoriere Grenzwertspitzen: 4, Automatische Vergrösserung aktiv
Zuletzt geändert von topcaser am 09.04.2012, 16:52, insgesamt 1-mal geändert.
topcaser
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 39
Registriert: 31.08.2011, 11:05
Kamera(s): SX230

Re: Histogramm: CHDK vs Kamera-Histogramm

Beitragvon fe50 » 26.03.2012, 08:03

"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste