SX230: Kamera mit Zeitraffer bleibt stehen

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
ĂśberprĂĽfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

SX230: Kamera mit Zeitraffer bleibt stehen

Beitragvon bastel42 » 22.04.2013, 15:24

Hallo,
ich wĂĽrde gerne eine Kamera als Webcam installieren.
Aktuell habe ich eine Mobotix und eine Instar-Kamera am Laufen.
Die Teile sind aber eher für die Überwachung und die Qualität ist für meine Wünsche ziemlich unterirdisch.

Ausprobiert habe ich jetzt meine SX230 und das 7Up-Script.
Als Karte habe ich eine Sandisk Eye-Fi-Karte mit 4GB eingebaut.

Das Script läuft problemlos an, bleibt aber immer irgendwann stehen. Maximal 150 Bilder am Stück habe ich bisher geschafft.

Nachdem ich von Problemen im Automatik-Modus gelesen habe habe ich auf TV und AV probiert, keine Ă„nderung.
Die RĂĽckschau habe ich deaktiviert.
Stromversorgung erfolgt ĂĽber ein Netzteil, am Akku sollte es also auch nicht liegen..

Als Zeit zwischen den Bildern habe ich 20/30/60/90sek eingestellt. Kein Unterschied.

Die Kamera bleibt mit ausgefahrenem Objektiv stehen.

Noch zu testen wäre eine normale CF-Karte.
Aber vielleicht habe ich auch irgendwas übersehen und irgendwer weiss sofort was falsch sein könnte?

Was noch fehlt wäre ein automatisches Einschalten bzw. Reset der Kamera.
Hat da schon mal jemand was ausprobiert? Kann man evtl. die Kamera per USB einschalten? Oder gibts irgendwo einen Kontakt den man dafĂĽr miĂźbrauchen kann?
Oder gibts eine Kamera fĂĽr CHDK die sowas kann?
bastel42
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 06.07.2012, 12:32
Kamera(s): sx 230 (101a)

ZurĂĽck zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron