Hilfe! CHDK auf Canon IXUS 200 IS

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
ĂśberprĂĽfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Hilfe! CHDK auf Canon IXUS 200 IS

Beitragvon wusl.s » 11.08.2013, 14:10

Moin,

bin neu und ganz gespannt auf Eure Hilfen! Ich möchte CHDK installieren, damit ich RAW-Bilder in Lightroom 5 nachbearbeiten kann.

Folgendermaßen bin ich (wie in viewtopic.php?t=1539 beschrieben) vorgegangen: Zunächst Firmwareversion über Bild und CameraVersion1.3 ermittelt (101C) und heruntergeladen und entpackt und zunächst zwischengelagert, dann meine SanDisk Ultra 4GB (15 MB/s) als FAT16 formatiert über Anleitung http://forum.nexave.de/25510-sd-ultra-i ... t-das.html (Start -> Ausführen und cmd eingeben, cd x (wobei x für den Laufwerksbuchstabe der SD-Karte steht), format X: /FS:FAT32 /A:16K). Dann CHDK-Dateien auf SD kopiert, Schieber auf Lock gestellt und SD in IXUS gesteckt, Kamera mit der Playback-Taste [>] gestartet, Firm-Update ausgeführt. Firmware-Aufsatz CHDK start, im CHDK-Menü" Verschiedene Einstellungen" und "SD-Karte" dann "Mache SD-Karte bootfähig" durchgeführt.

Und nun mein Problem: Beim Kamera aus- und einschalten startet SHDK nicht!

Wer kann mir helfen? Danke für Eure Vorschläge!
wusl.s
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 1
Registriert: 11.08.2013, 13:25
Kamera(s): Canon Ixus 200 IS
Canon EOS 5D Mark II

ZurĂĽck zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron