[geklärt] USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon TeAge » 07.06.2014, 11:44

H
Zuletzt geändert von TeAge am 12.01.2015, 11:46, insgesamt 1-mal geändert.
TeAge
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 07.06.2014, 11:21
Kamera(s): C

Re: USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon ferdy » 07.06.2014, 11:51

Es gibt Leute, bei denen man im Killfile sein sollte, oder man hat etwas flashc gemacht. (Henning Sponbiel in de.org.ccc)
Benutzeravatar
ferdy
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 120
Registriert: 30.10.2009, 07:35
Wohnort: Leipzig
Kamera(s): PowerShot A540
EOS 350D im 10Bar UW-Gehäuse, YS60 und SB105

Re: USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon TeAge » 07.06.2014, 12:00

H
Zuletzt geändert von TeAge am 12.01.2015, 11:45, insgesamt 1-mal geändert.
TeAge
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 07.06.2014, 11:21
Kamera(s): C

Re: USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon ferdy » 07.06.2014, 12:27

Hast du die Option "Remote Enable (USB)" aktiviert?
Es gibt Leute, bei denen man im Killfile sein sollte, oder man hat etwas flashc gemacht. (Henning Sponbiel in de.org.ccc)
Benutzeravatar
ferdy
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 120
Registriert: 30.10.2009, 07:35
Wohnort: Leipzig
Kamera(s): PowerShot A540
EOS 350D im 10Bar UW-Gehäuse, YS60 und SB105

Re: USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon TeAge » 07.06.2014, 12:36

H
Zuletzt geändert von TeAge am 12.01.2015, 11:44, insgesamt 1-mal geändert.
TeAge
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 3
Registriert: 07.06.2014, 11:21
Kamera(s): C

Re: USB-Remote funktioniert nicht, "Auslöser halb gedrückt"

Beitragvon msl » 07.06.2014, 21:13

Hallo,

ein paar Anmerkungen zum Problem.

Wenn du mit der Anzeige entsprechend dem Screenshot nichts anfangen kannst, hast du dich mit der CHDK-Dokumentation nicht ausführlich auseinandergesetzt. Das ist der Hilfebildschirm für die Tastaturkürzel, der automatisch eingeblendet wird. Das kann im CHDK-Menü deaktiviert werden.

Außerdem benutzt du eine CHDK-Version mit englischer Menüführung. Warum, wenn es hier im Forum auch eine deutsche CHDK-Version gibt.

Die USB-Fernbedienfunktion lässt sich ganz einfach testen. Dazu muss man kein Kabel zerschneiden. Wenn alle Fernbedieneinstellungen richtig getätigt wurden, schließt man das USB-Kabel an die Kamera an und steckt das andere Ende des USB-Kabel kurzfristig an den USB-Eingangs eines Rechners. Es wird ein Foto erstellt.

Außerdem gibt es im Debug-Menü eine Option, mit der man sich u.a. anzeigen lassen kann, ob die Kamera ein USB-Fernbediensignal richtig erkennt. Bei Erfolg wechselt die Debug-Anzeige von 0 auf 1.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4464
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron