Bekomme CHDK nicht mehr installiert

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Bekomme CHDK nicht mehr installiert

Beitragvon Marjun » 25.02.2016, 22:41

Hallo
Leider hab ich meine alte Speicherkarte verloren wo CHDK drauf war, hab nun eine neue 32 GB Karte und es mit den Anleitungen probiert aber weder mit CardTricks noch mit EOScard funktioniert es. Hab die Karte mit CardTricks formatiert danach die neuste CHDK Version auf die Karte kopiert aber es startet einfach kein CHDK
Gibt es mittlerweile nichts einfaches ? Ich weiß leider nicht mehr wie ich das vor ca. 2 Jahren drauf bekommen habe, aber das war auch eine 32 GB Karte
Marjun
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 82
Registriert: 24.02.2015, 18:21
Wohnort: Niederrhein
Kamera(s): PowerShot SX160 IS

Re: Bekomme CHDK nicht mehr installiert

Beitragvon msl » 25.02.2016, 23:33

Das hatten wir doch schon einmal: viewtopic.php?f=14&t=3450&p=30378#p30376

Hier noch einmal zum Nachlesen: viewtopic.php?f=1&t=2168#p20080

Für Bequeme gibt es auch ein Programm: http://www.zenoshrdlu.com/stick/stick.html

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4464
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Re: Bekomme CHDK nicht mehr installiert

Beitragvon Marjun » 26.02.2016, 17:27

Auweia. Sorry, kannte nichtmal mehr den alten Beitrag. Ein Klick auf das CHDK Logo in EOScard 1.2 und die Sachen ist erledigt. Alles wieder OK. Danke
Marjun
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 82
Registriert: 24.02.2015, 18:21
Wohnort: Niederrhein
Kamera(s): PowerShot SX160 IS


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron