Alternativer Wechsel in den Alt-Mode?

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Alternativer Wechsel in den Alt-Mode?

Beitragvon chiptune » 16.07.2008, 20:47

Hallo,

bei der SX100IS (möglicherweise auch bei anderen Modellen) kann die Print-Taste mit zusätzlichen Funktionen belegt werden, z.B. um das canaoneigene Grid ein- und auszuschalten; oder um "Auto ISO-Shift" zu aktivieren.

Durch langes Drücken kann das Grid noch ein- und ausgeschaltet werden; "Auto ISO-Shift" lässt sich jedoch nicht mehr mit der Print-Taste zuschalten :cry:

Gibt es grundsätzlich die Chance den Alt-Mode alternativ aufzurufen; z.B. gleichzeitiges Drücken von Print & Display?

Grüße von chiptune
SX100IS mit CHDK
MD_SLOWMD_FASTMD_TUNE
chiptune
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Registriert: 16.07.2008, 06:24

Beitragvon PhyrePhoX » 16.07.2008, 21:21

eigentlich müsste durch längeres drücken der print taste die ursprüngliche funktion aufgerufen werden.
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon chiptune » 17.07.2008, 19:44

Nun etwas im Detail ...

Verhalten im Aufnahmemodus ohne CHDK:

Auslöser nicht gedrückt - Print-Taste lang oder kurz gedrückt --> Gridwechsel
Auslöser halb gedrückt - Print-Taste lang oder kurz gedrückt --> Auto ISO-Shift aktivieren, deaktivieren


Verhalten im Aufnahmemodus mit CHDK:

Auslöser nicht gedrückt - Print-Taste kurz gedrückt --> Alt-Ein/Aus
Auslöser nicht gedrückt - Print-Taste lang gedrückt --> Gridwechsel
Auslöser halb gedrückt - Print-Taste lang oder kurz gedrückt --> Gridwechsel
(An Auto-ISO-Shift EIN kommt man nicht mehr hin)

Grüße vom chiptuner
SX100IS mit CHDK
MD_SLOWMD_FASTMD_TUNE
chiptune
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 131
Registriert: 16.07.2008, 06:24


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast

cron