[gelöst] Problem mit SD-Karte

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Problem mit SD-Karte

Beitragvon Narcosynthesis » 22.10.2008, 10:04

Hallo zusammen,

ich hab gerade versucht auf eine Ixus 60 CHDK drauf zu machen, scheitere aber schon beim Herausfinden der Fw.

Zuerst hab ich den Lock Schieber auf unlock gestellt und die Karte dann in meinen Drucker getan.
Leider kann ich dann die ver.req Datei nicht auf die Karte schieben, da diese angeblich schreibgeschützt ist.
Ich hab das gleiche versucht mit dem Lock-Schieben in der anderen Position aber das geht natürlich auch nicht.

Ist mein Drucker als Cardreader einfach nur ungeeignet oder ist die SD Karte kaputt?

Ich kann nämlich auch keinerlei Ordner und Bildern die Ursprüunglich auf der Kamera waren wieder drauf schieben.

Ich hoffe auf Antworten
Gruß Tom
Narcosynthesis
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 22.10.2008, 09:55

Beitragvon msl » 22.10.2008, 10:41

Hallo und willkommen im Forum,

Stelle die Karte auf unlock und benutze sie in Deiner Ixus60 (ohne installiertes CHDK). Wenn Du Fotos machen kannst, ist die Karte i.O.. Der Fehler ist dann beim Cardreader zu suchen. Kannst Du keine Fotos machen, ist die Karte wahrscheilich defekt.

Wenn die Möglichkeit besteht (Freundes- oder Bekanntenkreis), probier mal einen anderen Cardreader.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4514
Bilder: 271
Registriert: 22.02.2008, 11:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon Narcosynthesis » 22.10.2008, 11:20

Hallo und danke für die rasche Antwort,

nach langem Suchen nach meinem alten Cardreader hat sich mein Verdacht bestätigt.
Das Problem lag am Drucker, jetzt kann ich wieder Daten drauf schieben :)

Gruß Tom
Narcosynthesis
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 22.10.2008, 09:55

Beitragvon fe50 » 22.10.2008, 14:52

Hi Narcosynthesis,

ich vermute mal, Du hast 'nen Canon - der integrierte Kartenleser kann sehr wohl auch Karten beschreiben/löschen - das muss man aber erst in den Druckereinstellungen (am Gerät selbst) aktivieren, ist aus Sicherheitsgründen per Vorgabe auf Read-Only gesetzt...

...bei Canon im (Drucker)Menü: Geräteeinstellungen - andere Einstellungen - Lese/Schreibattribut

Falls es sich um einen anderen Hersteller handelt, so dürfte das dort ähnlich sein...
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 14:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste