[gelöst] batterie-anzeige nicht korrekt?!?

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

batterie-anzeige nicht korrekt?!?

Beitragvon firsthippi » 02.11.2008, 14:46

mahlzeit..

ich habe in meine kamera (a720) vor einiger zeit frische akkus (eneloop) eingelegt. die prozentanzeige für den ladugnszustand stand dabei auf 100% und ist auch nach einigen fotos nicht gesunken. nun hat mir aber die kamerainterne batteriewarnung gezeigt, dass meine akkus bald leer sind, und das obwohl die chdk-batteria-anzeige immer noch auf 100% steht. ich habe daraufhin den "min" wert der batterieanzeige herabgesetz, aber immer noch wird 100% angezeigt. als ich das chdk das erste mal nutze wurden bei den fast leere akkus auch niedrigere prozente angezeigt.

wie kann ich denn die batterieanzeige so einstellen, dass sie auch halbwegs funktioniert?

danke!
firsthippi
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 23.09.2008, 07:08

Beitragvon CHDKLover » 02.11.2008, 16:24

Hallo firsthippi,
warum hast du MIN herabgesetzt. Probier mal den MIN Wert zu erhöhen. Am Besten du lässt dir zum Einstellen der Min und MAX Werte die Spannung anzeigen.

Viel Erfolg, CHDKLover
A610 100e CHDK-DE: aktuelle Version
Benutzeravatar
CHDKLover
Super-Mod
Super-Mod
 
Beiträge: 878
Bilder: 8
Registriert: 12.09.2007, 19:25
Wohnort: Dresden
Kamera(s): a610 100e

Beitragvon firsthippi » 02.11.2008, 16:50

natürlich...einfach mal mein hirn einschalten ;-)
firsthippi
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 23.09.2008, 07:08

Beitragvon msl » 02.11.2008, 17:41

Laß mal, das ist auch nicht so einfach zu verstehen, wie sich Akkus entladen. Dadurch läßt man sich leicht täuschen.

Benutze am Anfang die Einstellung in Volt. Damit kannst Du relativ einfach Minimum und Maximum für die Einstellungen feststellen. Wenn Du damit zufrieden bist, kannst auch wieder die Prozentanzeige verwenden.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4512
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon Babul » 03.11.2008, 05:10

@firsthippi: da ich eneloops selbst benutze, kann ich dir folgende werte empfehlen: min=2250 und max=2700. die prozentzahl lasse ich mir trotzdem anzeigen, da sie relativ genau sind (also die akkus meine ich). bei 5-10% meckert auch die kamera schon, aber fuer ein paar hundert fotos reichts noch!
Benutzeravatar
Babul
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 79
Registriert: 07.08.2008, 19:39
Wohnort: Lindenfels


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron