[gelöst] A610 Problem beim automatischen Booten

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

A610 Problem beim automatischen Booten

Beitragvon Linse » 09.12.2008, 22:31

Hallo,

Ich bin neu hier und möchte mich kurz vorstellen.

Eigentlich bin ich der guten alten, analogen Fotografie mehr anhängig. Auf meinen Streifzügen begleitet mich aber schon seit längerer Zeit eine Canon PowerShot A610. Ich habe die kleine Kamera aufgrund ihrer doch durchweg passablen Leistungen für schnelle Dokumentationszwecke oder Testaufnahmen sehr zu schätzen gelernt. Seit Kurzem bin ich über eine Photozeitschrift auf CDHK aufmerksam gemacht worden und was soll ich sagen ...

... einfach nur begeistert. Nahezu unglaublich was, auch an Bedienkomfort, nochmals aus dem kleinen Teil herausgeholt werden kann.

Nun zum Problem:

Ich habe zwei A610 eine mit der Firmwareversion 1.00E und eine mit der Version 1.00F
Die Installation sollte eigentlich kein Problem sein und war es auch nicht bei der Kamera mit dem Versionsbuchstaben E. Alles war prima.
Sorgen macht aber die Firmwareversion F. Hier will die Kamera einfach nicht die dazugehörige CDHK-Version automatisch booten. Manuell geht es, aber es ist einfach lästig nach jedem Ausschalten der Kamera die Software wieder zu laden.
Ich habe wirklich alles probiert, formatiert mit CardTrick unterschiedliche SD-Karten benutzt (512K, 1MB, 2MB), das Ergebnis ist immer gleich: Bei der E geht's bei der F nicht. Hier bin ich als einfacher User jetzt am Endpunkt.

Kann vielleicht jemand einen Tipp geben woran es noch liegen könnte.

Vielen Dank schon Mal und

Gruß

Martin
Linse
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 09.12.2008, 22:06

Re: A610 Problem beim automatischen Booten

Beitragvon fe50 » 09.12.2008, 23:00

Hallo & herzlich wilkommen Martin !
Linse hat geschrieben:...Sorgen macht aber die Firmwareversion F. Hier will die Kamera einfach nicht die dazugehörige CDHK-Version automatisch booten. Manuell geht es, aber es ist einfach lästig nach jedem Ausschalten der Kamera die Software wieder zu laden.
Ich habe wirklich alles probiert, formatiert mit CardTrick unterschiedliche SD-Karten benutzt (512K, 1MB, 2MB), das Ergebnis ist immer gleich: Bei der E geht's bei der F nicht. Hier bin ich als einfacher User jetzt am Endpunkt....
Du hast also
- formatiert mit Cardtricks
- die Karte bootfähig gemacht (ebenfalls mit Cardtricks, CT )
- CHDK auf die Karte kopiert
- Schreibschutz der Karte aktiviert (locked)
und es klappt trotzdem nicht ?

Falls ja: hat diese Kamera ein Problem mit der Erkennung des Schreibschutz-Zustandes der Karte (Autostart funktioniert ja nur bei geschützter Karte) ?

-> formatiere mal eine Karte neu & lege sich mit aktivem Schreibschutz (ohne CHDK) ein und starte die Kamera - kommt dann der Hinweis "Karte ist schreibgeschützt" ?
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1105
Registriert: 25.04.2008, 15:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a

Beitragvon Linse » 09.12.2008, 23:06

...genau so habe ich es gemacht. ! :?
Linse
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 09.12.2008, 22:06

Beitragvon Linse » 09.12.2008, 23:09

Seltsam!

Der Schreibschutz wird wirklich nicht erkannt!!!


Vielen Dank für den Tipp. Jetzt weiß ich wenigstens wieder nach was ich Suchen muss. Hier handelt es sich dann wahrscheinlich um ein mechanisches Problem mit dem Federkontakt. Ich werde wieder posten wenn es Neues zu vermelden gibt.
Linse
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 09.12.2008, 22:06

Beitragvon PhyrePhoX » 10.12.2008, 02:25

übrigens, darf ich fragen in welcher fotozeitschrift auf chdk aufmerksam gemacht wurde?
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon C4_87 » 10.12.2008, 08:37

@PhyrePhoX
..würd mich auch interessieren ^^
CHDK-DE_g7i (neuste)

http://zephyrc4.deviantart.com

[irgenwie hab ich ja mit den : ^^] ^^
Benutzeravatar
C4_87
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 249
Bilder: 5
Registriert: 13.06.2008, 12:26
Wohnort: Jetzt in DD

Beitragvon Linse » 10.12.2008, 22:35

Hallo,

nochmals vielen Dank für den guten Tipp. Jetzt funktioniert es wieder.

Die Ursache war wirklich die Schreibschutzerkennung. Der Federbügel der durch den Schieber der Karte niedergedrückt wird war abgebrochen und dadurch wurde kein Kontakt mehr hergestellt. Ohne die Kamera zu öffnen konnte ich den Fehler beheben indem ich einen schmalen und dünnen (ca. 0,2 mm) Bronzeblechstreifen in die Führungsnut der SD-Karte gelegt habe. Dann habe ich die SD-Karte eingeschoben, was natürlich jetzt etwas schwerer ging. Das zusätzliche Federblech hat den notwendigen Kontakt wieder hergestellt und somit ging es dann auch mit dem Booten.
Einen Nachteil dieser provisorischen Fehlerbeseitigung mag ich nicht verhehlen. Die SD-Karte sollte nicht unnötigerweise herausgezogen werden, da sonst der Blechstreifen wieder herausfällt und etwas umständlich wieder hineingepfriemelt werden muss. Aber bei einer 2Gb Karte sollte das kein großes Problem sein.

Die Photozeitschrift die auf CDHK hingewiesen hat hieß "fotolife" und wurde als Sonderheft des PC-Magazins (3-08 Sept./Okt.) herausgegeben. Wer Interesse an dem Artikel hat möchte sich mit mir in Verbindung setzen, da ich nicht weiß wie hier im Forum die Empfindlichkeiten gegenüber dem Einstellen von Scans sind.


Gruß

Martin
Linse
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 09.12.2008, 22:06

Beitragvon msl » 10.12.2008, 23:33

Danke für Deine Infos.

Entspricht der Magazin-Artikel diesem Online-Artikel?

Und richtig, stelle bitte keine Scans ins Forum. Die Aasgeier sind überall unterwegs. ;)

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4501
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon Linse » 11.12.2008, 00:04

Exakt!
Linse
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 09.12.2008, 22:06


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste