[gelöst] Sprache bei IXUS 60 nicht umstellbar

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
Überprüfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

[gelöst] Sprache bei IXUS 60 nicht umstellbar

Beitragvon Andi1985 » 04.02.2009, 14:14

Hallo,

ich habe CHDK erst seit einigen Tagen drauf, also bitte verzeiht die Unerfahrenheit;-)
SuFu hab ich auch schon erfolglos genutzt....

Ich hab versucht, die Sprache auf Deutsch umzustellen, wenn ich die deutsche Sprachdatei anklicke, geht er wieder in das vorherige Menü und alles bleibt unverändert. Auch andere Sprache funktionieren nicht....

IXUS 60 1.00D mit CHDK 0.9.5-701

Danke!

Andi
IXUS 60 1.00D + CHDK 0.9.5-701
Andi1985
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 03.02.2009, 02:58

Beitragvon msl » 04.02.2009, 14:51

Herzlich willkommen hier im Forum.

So unerfahren bist Du doch nicht mehr. Schließlich hast Du CHDK ohne Nachfrage auf Deine kamera bekommen. 8)

Du hast Dich nun auch schon zur Sprachdatei durchgekämpft. Wenn Du im CHDK-Datei-Browser die Datei german.lng angewählt hast, hast Du sie dann auch wirklich mit der [SET]-Taste bestätigt. Das sollte dann eigentlich auch funktionieren.

Wenn es trotzdem nicht klappt, werden wir die Sache noch mal Schritt für Schritt durchgehen. Dabei ist wichtig, dass Du ganz genau beschreibst, was Du gemacht hast.

Gruß msl
■ "Hey you, don't tell me there's no hope at all. Together we stand, divided we fall."CHDK inside FAQCHDK-Neuigkeiten auf Twitter
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4512
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon Andi1985 » 04.02.2009, 18:56

geht bis jetzt leider nicht....

Also, mal von Anfang an:

- Kamera an, Aufnahmemodus
- drücke "print"
- drücke "menu"
- gehe auf "visual settings ->"
- drücke "set"
- drücke "set" (bin ja schon auf "language...")
- wähle "german.lng"
- drücke "set"
- Kamera geht wieder ins Menü "visual settings" und alles steht noch auf Englisch da.... :(

OSD Codepage steht auf "Win1252"

Danke schonmal!


Andi
Zuletzt geändert von Andi1985 am 04.02.2009, 19:14, insgesamt 5-mal geändert.
IXUS 60 1.00D + CHDK 0.9.5-701
Andi1985
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 03.02.2009, 02:58

Beitragvon PhyrePhoX » 04.02.2009, 19:08

- wähle "._german.lng"

datei sollte german.lng heissen, nicht ._german.lng O_o
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon Andi1985 » 04.02.2009, 19:13

stehen aber alle mit dem Kürzel im Menü....
Auf der Karte selber im Sprachenordner heißt sie auch "german.lng".... Daran sollte es also auch nicht liegen...

Fehler wird korrigiert;-)

Andi
IXUS 60 1.00D + CHDK 0.9.5-701
Andi1985
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 03.02.2009, 02:58


Zurück zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron