Auslöser sound deaktivieren

CHDK-Skripte, CHDK-Entwicklung, PC-Zusatzprogramme, Informationen für Tüftler

Auslöser sound deaktivieren

Beitragvon alsbald » 16.08.2015, 17:04

Hallo.

Vorab sollte ich erwaehnen, dass ich mich mit Kameratechnik nicht sehr auskenne und meine Frage daher ueberfluessig erscheint.

Ich habe etwas mit existierenden Interval-Scripten experimentiert und einziges gewuenschtes feature das noch fehlt waere den sound bei Aufnahme zu deaktivieren. Ist das in irgendeiner Weise moeglich?

Danke schonmal im Voraus!
alsbald
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 07.08.2015, 21:32
Kamera(s): S110

Re: Auslöser sound deaktivieren

Beitragvon c_joerg » 16.08.2015, 17:55

Hallo,

die S110 einschalten => Menu Taste => auf Werzeugsymbol gehen => Stummschaltung auf 'An'.

Grüße Jörg
c_joerg
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 323
Registriert: 14.08.2014, 07:50
Wohnort: Bremen
Kamera(s): S110 103a
IXUS30 100k
2 * S45
2 * G1X 101a, 100e
SX230 101a
SX50hs 100c
IXUS160 100a
EOS M3 101a

Re: Auslöser sound deaktivieren

Beitragvon alsbald » 16.08.2015, 19:42

Das hatte ich bereits versucht, es besteht weiterhin ein klicken beim Foto machen.
alsbald
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 07.08.2015, 21:32
Kamera(s): S110

Re: Auslöser sound deaktivieren

Beitragvon c_joerg » 16.08.2015, 20:25

Die Kamera hat immerhin einen mechanischen Verschluss, den wird man immer hören...

http://forum.chdk-treff.de/viewtopic.php?f=7&t=3430
c_joerg
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 323
Registriert: 14.08.2014, 07:50
Wohnort: Bremen
Kamera(s): S110 103a
IXUS30 100k
2 * S45
2 * G1X 101a, 100e
SX230 101a
SX50hs 100c
IXUS160 100a
EOS M3 101a


Zurück zu Code-Ecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast