Erstinstallation auf SX730 hs

Sx, Sxx, Sxxx, SX1, SXxx, SX1xx, SX2xx, SX4xx, SX5xx, SX6xx, SX7xx

Erstinstallation auf SX730 hs

Beitragvon Idle » 06.03.2021, 09:12

Hallo. Ich bin neu hier und grüße alle alten und jungen Häsinnen und Hasen in diesem Forum.
Bin schon etwas älteres Semester und der Englischen Sprache nicht übermäßig mächtig - deshalb habe ich nach Stunden im englischen CHDK Wiki immer noch nicht alles verstanden.

Habe mir extra eine Canon Powershot SX730 hs gekauft um CHDK zu installieren (dummerweise hatte ich mir zuerst die SX 740 besorgt, aber da kann man offensichtlich CHDK nicht installieren). Dazu eine Samsung 32 GB Micro SD Karte mit Adapter. Alternativ dazu habe ich es auch mit einer 2 GB HP SD Karte versucht. Beide Karten habe ich über die Kamera formatiert und kontrolliert, dass es Fat32 bzw Fat ist. Die Partitionierung der großen Karte sollte ja bei jüngeren Kameras nicht mehr notwendig sein.

Ich habe die Programme "stick" und "chimp" heruntergeladen und versucht anzuwenden.

Stick erkennt anhand eines Fotos, dass ich die Firmware 100b oben habe und schreibt auch, dass es dazu ein "Stable CHDK build is available for this camera" gibt. Nach dem Download von CHDK komme ich zum nächsten Bildschirm wo ich nach der SD Karte scannen kann. Hier steht dann: Drive I: ???? "Drive I: Size, partitioning, bootability unknown" (i ist mein SD Kartenleser). Und ich komme nicht weiter.

Zweiter Versuch über Chimp. Hier komme ich bis zum 5. Punkt: "Detect Camera". Unsupported Model Manufacturer: Canon, Model: Canon PowerShot SX730 HS, Firmware Version: 1.00 rev 2.00

Dritter Versuch: CHDK für die SX 730 Hs Firmware 100b herunterladen und auf die SD-Karte entpacken. Kamera über den "Play-Button" starten. In die Einstellung (Hammer und Gabelschlüssel) gehen und dort "Firmware Update" zu suchen. Leider gibt es diesen Eintrag bei mir nicht. Angeblich gibt es diesen nur, wenn CHDK richtig auf der SD Karte ist. Habe ich kontrolliert: DISKBOOT.BIN und PS.FI2 liegen im Root-Verzeichnis.

So und nun hänge ich fest und bitte deshalb um Hilfe hier im Forum. Wäre sehr dankbar, wenn mir jemand helfen könnte. Und bitte nicht einfach die Links zum englischen Wiki ohne Kommentar hineinpacken.

Idle
Idle
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 06.03.2021, 08:48
Kamera(s): SX 730 hs

Re: Erstinstallation auf SX730 hs

Beitragvon c_joerg » 06.03.2021, 17:22

Hallo,

Idle hat geschrieben:Dritter Versuch: CHDK für die SX 730 Hs Firmware 100b herunterladen und auf die SD-Karte entpacken. Kamera über den "Play-Button" starten. In die Einstellung (Hammer und Gabelschlüssel) gehen und dort "Firmware Update" zu suchen. Leider gibt es diesen Eintrag bei mir nicht. Angeblich gibt es diesen nur, wenn CHDK richtig auf der SD Karte ist. Habe ich kontrolliert: DISKBOOT.BIN und PS.FI2 liegen im Root-Verzeichnis.


eigentlich sollte das funktionieren....
SD Karte (FAT32) am Besten in der Kamera auf Low Level formatieren.
Dann komplettes ZIP auf die SD entpacken.
Kamera in Wiedergabe Starten
Und dann findest du kein Firmware Update" Menü?
Hast du mal alle Menüs angesehen?
c_joerg
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 441
Registriert: 14.08.2014, 07:50
Wohnort: Bremen
Kamera(s): S110 103a
S45
2 * G1X 101a, 100e
G9xII 1.00c,
SX230 101a
SX50hs 100c
EOS M3 101a
EOS M100 100a

Re: Erstinstallation auf SX730 hs

Beitragvon Idle » 08.03.2021, 18:02

Hallo und vielen Dank für die Hilfe.
Habe ich doch wirklich den Menüeintrag nicht gefunden, da ich im falschen Untermenü geschaut habe. Jetzt klappts.
=D>
Idle
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 2
Registriert: 06.03.2021, 08:48
Kamera(s): SX 730 hs


Zurück zu S/SX-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast