Problem mit A 570 IS! Bilder können nich übnertragen werde.

A4xx, A5xx, A6xx, A7xx, A8xx, A1xxx, A2xxx, A3xxx, A4xxx

Problem mit A 570 IS! Bilder können nich übnertragen werde.

Beitragvon foto_oli » 08.10.2008, 10:09

hi all,

bin neu, chdk super sache. mein problem nach installierter chdk konnte ich die fotos nich von sd karte auf
pc übertragen. bilder defekt meldung alles versucht um bilder zu recover kein erfolg. sd karte defekt? neu formatiert. nach 3 tagen wieder das selbe phänomen!!

was mach ich falsch? ist sd karte defekt?
welche chdk version für a 570 is mit e firmware verwendet ihr?

ich habe mir neue sd karte (2gb) gekauft. werde testen. welche chdk version soll ich verwenden?

danke für eure hilfe!
Canon A 570 IS
foto_oli
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 08.10.2008, 09:28
Wohnort: Wien

Beitragvon msl » 08.10.2008, 10:42

Hallo und willkommen im Forum,

Dein Problem klingt nach einer defekten SD-Karte. CHDK ist jedenfalls nicht die Ursache für dieses Phänomen.

Ich würde immer die neueste Version von CHDK verwenden.

Noch eine Anmerkung zu Deinem Posting: Für ein besseres Verständnis wäre es wünschenswert, vollständige Sätze zu formulieren. Nicht jeder hat Lust, Deine Wortreihen erst zu sortieren.

Gruß msl
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4557
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon foto_oli » 08.10.2008, 11:27

hallo msl!

vielen dank für die rasch antwort. ich bin froh das es anscheinend die sd karte ist.
kennt jemand ein tool mit dem man eine sd karte auf fehler, defekt prüfen kann?
wo erhält man den besten überblick über die aktuelle chdk version?

vielen dank für eure hilfe!

lg
foto_oli
Canon A 570 IS
foto_oli
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 08.10.2008, 09:28
Wohnort: Wien

Beitragvon msl » 08.10.2008, 11:44

foto_oli hat geschrieben:wo erhält man den besten überblick über die aktuelle chdk version?


Die aktuellen Downloadquellen bieten immer die neueste Version zum Herunterladen an. Über Veränderungen und Neuerungen wird hier im Forum regelmaßig berichtet - also immer schön mitlesen ;)

Gruß msl
Benutzeravatar
msl
Super-Mod
Super-Mod
 
Beiträge: 4557
Bilder: 271
Registriert: 22.02.2008, 12:47
Wohnort: Leipzig
Kamera(s): A720 1.00c
SX220 1.01a

Beitragvon PhyrePhoX » 08.10.2008, 12:27

http://www.heise.de/software/download/h2testw/50539
mit diesem tool (ursprünglich zum testen von usb sticks) kannst du sehr gut deine sd karte testen. es schreibt die ganze karte voll und anschliessend werden die daten wieder ausgelesen.
eventuell ist auch der kartenleser schuld - bei mir zuhause kommt einer meiner leser zum Beispiel nicht mit SDHC karten klar, er liest und bespielt sie zwar, allerdings zeigte er in der Vergangenheit auch Verhalten, welches deinem ähnelt.

In den offiziellen aktuellen CHDK downloads/releases ist auch immer eine version.txt drin die eigentlich recht aktuell über veränderungen in der vergangenheit informiert
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon C4_87 » 09.10.2008, 06:20

Es wurden ja auch eine zeilang (weisni wie es jetzt is) billig-Speicherkarten mit zb. 1gb als 2gb verkauft und bei denen war das so, das sie die Karten dann einfach wieder neu beschrieben haben.
Ergebnis war das man das die Dateinamen zwar dastehen, aber die Datei zerstört ist.
erstmal kein CHDK mehr für mich :)

http://zephyrc4.deviantart.com

[irgenwie hab ich ja mit den : ^^] ^^
Benutzeravatar
C4_87
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 250
Bilder: 5
Registriert: 13.06.2008, 12:26
Wohnort: Jetzt in DD

Beitragvon fe50 » 09.10.2008, 09:27

Dieser Effekt tritt manchmal auf, wenn die Karte vor dem Abziehen nicht korrekt abgemeldet wurde...

-> unter Windofs Karte bzw. den Leser per "Hardware sicher entfernen" abmelden
-> unter unixoiden Systemen immer brav vorher unmounten

Keine Ahnung, ob das in Deinem Fall die Ursache ist...damit ist jedenfalls sichergestellt, das die Karte nicht trotz offener / gesperrter Files ausgesteckt wird - wenn z.B. Windofs dann wegen offener Dateibezüge mault weißt Du, daß (obwohl alle Programme geschlossen sind) hier noch was dranhängt, z.B. ein Hintergrunddienst (Indexer o.ö.), manchmal kann der Explorer auch einfach nicht loslassen...
"The grass was greener, The light was brighter"►  ◄fe50 home►  ◄TRAIL-Magazin►  ◄RTFM !
Benutzeravatar
fe50
CHDK-Legende
CHDK-Legende
 
Beiträge: 1106
Registriert: 25.04.2008, 15:28
Wohnort: B'Württemberg
Kamera(s): Ixus50 101b, Ixus860 100c, SX10 101a

Beitragvon foto_oli » 09.10.2008, 20:11

hi all,

ich habe die karte mit obenstehenden prog. getestet. prog. meldet keinen fehler. bin nicht sicher ob die sd karte (1gb) ok ist.

jedoch konnten die bilder auch nicht von der kamerer in view modus angezeigt werden. es erschien ein fragezeichen bei allen bildern. keine ahnung was da los war/ist.

teste nun mit neuer 2gb karte chdk.

melde mich wieder.

lg foto_oli
Canon A 570 IS
foto_oli
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 08.10.2008, 09:28
Wohnort: Wien

Beitragvon PhyrePhoX » 09.10.2008, 20:46

hast du die karte vorm testen mit dem programm formatiert? wenn nicht hast du nicht wirklich einen aussagekräftigen test gemacht.
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon foto_oli » 09.10.2008, 22:43

nein, da ich die option nicht im prog (http://www.heise.de/software/download/h2testw/50539 ) gefunden habe.
habe ich das falsche prog zum sd karten testen? gibt es noch andere?
ich habe die sd karte mit dem explorer formatiert und teste gerage. melde mich wieder.

lg
foto_oli
Canon A 570 IS
foto_oli
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 08.10.2008, 09:28
Wohnort: Wien

Beitragvon PhyrePhoX » 09.10.2008, 23:01

nein, nicht mit dem programm formatieren, gebe zu das war etwas missverständlich. mit explorer reicht :)
Benutzeravatar
PhyrePhoX
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 490
Registriert: 04.07.2008, 22:31

Beitragvon foto_oli » 10.10.2008, 09:32

hi all,

sd karte nach mehrmaligen prüfen und formatieren laut prog. ok. ich trau der karte nicht ganz.
teste mit neuer sd karte den tollen chdk funktionsumfang und melde mich wieder wenn ich probleme mit der bildübertragung (hoffe nicht) oder so habe.

vielen dank für euer feedback und viel freude mit den chdk funktionen
lg

foto_oli
Canon A 570 IS
foto_oli
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 5
Registriert: 08.10.2008, 09:28
Wohnort: Wien


Zurück zu A-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast