Kamera schaltet nach 1 Min. ab - E32

1xx, 2xx, 3xx, 5xx, 7xx, 8xx, 9xx, 1xxx

Kamera schaltet nach 1 Min. ab - E32

Beitragvon Pegasos » 05.11.2011, 11:55

Hallo Zusammen,

meine Ixus 120 IS schaltet sich nach 1 Minute mit der Bildschirmanzeige unten rechts E32 ab. Sie machen im Alt, wie auch im Skript-Modus unter CHDK, sie machen das gleiche auch unter Canon OS. Ein Ausschalten des Stromsparmodus bringt auch keine Verlängerung.

Hat jemand eine Ahnung was dieser E32-Fehler bedeutet und wie man ihn abstellen kann?

Gruß
Pegasos
Pegasos
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 4
Registriert: 20.10.2011, 19:03
Kamera(s): IXUS 120 IS, Samsung wb250

Re: Kamera schaltet nach 1 Min. ab - E32

Beitragvon CHDKLover » 05.11.2011, 12:10

Hallo Pegasos,
scheinbar tritt der Fehler im Zusammenhang mit einem Problem mit dem Objektiv auf. Es ist eher etwas für den Canon Support. Wenn du selber versuchen möchtest das Problem zu lösen, könnten dir die folgenden Artikel weiterhelfen: http://www.photosrecovery.org/photosrec ... or-e32.php und http://camerarepair.blogspot.com/2007/1 ... amera.html

CHDKLover
A610 100e CHDK-DE: aktuelle Version
Benutzeravatar
CHDKLover
Super-Mod
Super-Mod
 
Beiträge: 878
Bilder: 8
Registriert: 12.09.2007, 18:25
Wohnort: Dresden
Kamera(s): a610 100e

Re: Kamera schaltet nach 1 Min. ab - E32

Beitragvon h3px » 05.11.2011, 12:14

Hi Pegasos,
das Netz spricht von einem Fehler beim Ausfahren des Objektivs. Sprich das Objektiv fährt nicht mehr ganz aus und die Kamera schaltet sich dann ab.
Schau mal hier, hier, hier, oder hier.

Eine Lösung ohne Canon-Support habe ich auf die Schnelle nicht gefunden, aber google mal canon e32 fehler.

Viele Grüße
h3px
Benutzeravatar
h3px
CHDK-Begeisterter
CHDK-Begeisterter
 
Beiträge: 365
Bilder: 10
Registriert: 15.01.2009, 20:38
Wohnort: ~ MUC
Kamera(s): S 110 103a - SX 260 101a
Ixus 870 101a - A590 101b


Zurück zu 100er/1000er-Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast