Manuelle Ton-Austeuerung bei Video mit CHDK?

Fragen zur Bedienung und Funktionsweise des CHDKs
Forumsregeln
ĂśberprĂĽfe folgende Dinge:
Bist stets der Dokumentation gefolgt?
Hast du im Forum schon nach ähnlichen Problemen gesucht?
Hast du bei deiner Frage das Problem umfassend beschrieben?
Welche Kamera und CHDK-Version betrifft das Problem?

Probleme mit einem Skript sollten möglichst und wenn vorhanden in dem zugehörigen Thema zum Skript besprochen werden.

Manuelle Ton-Austeuerung bei Video mit CHDK?

Beitragvon CanonUser9000 » 22.04.2020, 11:30

Eine Frage an die CHDK-Kenner:

Gäbe es eine Möglichkeit bei den Powershot Kameras (besonders SX2xx und SX7xx) eine manuelle Ton-Aussteuerung bei Video-Aufnahmen zu realisieren? Gibt das die HW her bzw. bietet die PS-Firmware eine entsprechende Schnittstelle? Die SX50 hat - wenn ich es richtig gelesen habe - eine solche Funktion. Ich denke da auch an ML, wo die manuelle Aussteuerung für die EOS-Reihe implementiert wurde.

Hintergrund: die Tonqualität ist bei den genannten PS-Kameras eingentlich recht gut, aber die standardmässige automatische Pegel-Aussteuerung (ALC oder so) reagiert bei Ton mit starken, schnellen Pegelschwankungen recht grausig. Es ist ein starkes "Pumpen" - verursacht durch das Umregeln der Aussteuerung - zu vernehmen und die lauten Passagen sind dann total übersteuert. Mit einer manuellen Aussteuerung ließe sich das dann vermeiden.

Danke vorab für Eure Einschätzung.
CanonUser9000
CHDK-Einsteiger
CHDK-Einsteiger
 
Beiträge: 8
Registriert: 23.11.2018, 12:19
Kamera(s): A570IS - S100/S110 - SX220 - EOS M

ZurĂĽck zu Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron